<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2 Catalysts That Could Send Energy Transfer Partners LP Soaring | WGMD</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wgmd.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png" /><meta name="author" content="news@wgmd.com">
<link rel="icon" type="image/png" href="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3.png"><link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="http://www.wgmd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Comments Feed" href="http://www.wgmd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a1eab54653d79f61e79f22710f98efb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='themepunchboxextcss-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/lightbox.css?ver=2.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.wgmd.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wgmd.com/wp-includes/css/dashicons.min.css?ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.css?ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5a1eab54653d79f61e79f22710f98efb' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.1.6.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5a1eab54653d79f61e79f22710f98efb'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5a1eab54653d79f61e79f22710f98efb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"9TEAk4jeEGwxJL6sjdmSRzigmsteS2EuRMfdtRZJlkFHMx29z9oqM0YAkJcytOIIplxE7Sr3Eftz2ffWSkHBd2TkwL4oCJjUWdMEsGP9NWL7w8BuISPNRwe2T5dintyUW+Xshh78eMgJIxKO6t4D6GyxzlRanRrmRqpq\/AEzp14VVfdiKEX69r8TNkm0DFeMhZ\/AkVQYBCQ6LGH7vUGlOO4P4l+YvUgoSdOXuThiaz+syYcS+768GoOTLZ+Ve5OxtZPoOQSsNaF3ALHQ0cDUP1W\/aY4YQKug22OIIk8oPSY9ezrUE1Np5IHvXGCy0U0SSj4eBQBuIVJbBDrMNTPogR+eZXFtySc18iQLhQdaRAtMtPTWiuhb1ITLuNTLv6GxbVGI0cI30rfmKgMTbR1x7XBpkNeAl+pE2PZ0UJWydXsndBGQARnboyQ7kSJHqTaowdtBiGC9+Uzu7Dz\/\/GnPQN4mhetMjX0jaErmq+qSpgRNQnzuBIF+KJYLQ9KL2fchd5IayFSaroH\/o+q8Mvuetg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"067a6ba98b","ajaxUrl":"http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5a1eab54653d79f61e79f22710f98efb'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5a1eab54653d79f61e79f22710f98efb'></script>
<link rel='https://api.w.org/' href='http://www.wgmd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wgmd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Better Buy: Bellicum Pharmaceuticals, Inc. vs. bluebird bio' href='http://www.wgmd.com/better-buy-bellicum-pharmaceuticals-inc-vs-bluebird-bio/' />
<link rel='next' title='Atheist&#039;s lawsuit: School changed grades, sabotaged me over religious beliefs' href='http://www.wgmd.com/atheist039s-lawsuit-school-changed-grades-sabotaged-me-over-religious-beliefs/' />

<link rel="canonical" href="http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/" />
<link rel='shortlink' href='http://www.wgmd.com/?p=4470284' />
<link rel="alternate" type="application/json+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F&#038;format=xml" />
<style></style>		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd5c9062103';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.wgmd.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wgmd.com/?wordfence_logHuman=1&hid=9060DCE256AAD640CF0EC790BF77AF0A');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.2" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.wgmd.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #ffffff;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name {
        color: #000000;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #000000;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(0, 0, 0, 0.1);
    }

    
	.td-footer-wrapper .block-title > span,
    .td-footer-wrapper .block-title > a,
    .td-footer-wrapper .widgettitle {
    	color: #b70b16;
    }

    
    .td-footer-wrapper::before {
        background-repeat: repeat;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-4470284 single-format-standard 2-catalysts-that-could-send-energy-transfer-partners-lp-soaring wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd" class="td-mobile-main-menu"><li id="menu-item-1212607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li id="menu-item-3149619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3149619"><a href="http://www.wgmd.com/fox-news/">FOX NEWS</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-695235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li id="menu-item-1019717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li id="menu-item-910184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li id="menu-item-732389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-373" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li id="menu-item-3766958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3766958"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li id="menu-item-3767101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767101"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-828"><a href="http://www.wgmd.com/philadelphia/">PHILADELPHIA<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3767258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767258"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li id="menu-item-3767259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767259"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li id="menu-item-3767260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767260"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-3767261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767261"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.wgmd.com/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://www.wgmd.com/other-/college/">COLLEGE</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-916"><a href="http://www.wgmd.com/other-/">OTHER SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="http://www.wgmd.com/other-/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li id="menu-item-2733801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733801"><a href="http://www.wgmd.com/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-584641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li id="menu-item-591055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li id="menu-item-584639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li id="menu-item-622537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li id="menu-item-710243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1213257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-579433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431"><a href="http://www.wgmd.com/extras/eeo/">EEO</a></li>
		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use/">TERMS OF USE</a></li>
	</ul>
</li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li id="menu-item-580697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li id="menu-item-1214159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li id="menu-item-585098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wgmd.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">80.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rehoboth Beach, DE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, September 28, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2015/04/WGMD-Logo-480-x-180-300x106.jpg" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD.COM" title="The Talk of Delmarva"/>
            <span class="td-visual-hidden">WGMD</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2015/04/WGMD-Logo-480-x-180-300x106.jpg" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD.COM" title="The Talk of Delmarva"/>
        </a>
        </div>
    <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3149619"><a href="http://www.wgmd.com/fox-news/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3766958"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767101"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/philadelphia/">PHILADELPHIA</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767258"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767259"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767260"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767261"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/other-/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/other-/">OTHER SPORTS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/other-/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2733801"><a href="http://www.wgmd.com/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wgmd.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in FOX NEWS" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/"><span itemprop="title">FOX NEWS</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Fox Business News" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/fox-business-news/"><span itemprop="title">Fox Business News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "2 Catalysts That Could Send Energy Transfer Partners LP Soaring"><meta itemprop="url" content = "http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/">2 Catalysts That Could Send Energy Transfer Partners LP Soaring</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4470284" class="post-4470284 post type-post status-publish format-standard has-post-thumbnail hentry category-fox-business-news category-fox-news-lifestyle" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/">FOX NEWS</a></li><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/fox-business-news/">Fox Business News</a></li><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/fox-news-lifestyle/">Fox News Lifestyle</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">2 Catalysts That Could Send Energy Transfer Partners LP Soaring</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.wgmd.com/author/newswgmd-com/">news@wgmd.com</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T14:39:00+00:00" >September 28, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4470284">37</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring&url=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F&via=WGMD"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/&amp;media=http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png&description=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring%20-%20http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png" data-caption=""><img width="250" height="25" class="entry-thumb td-modal-image" src="http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png" alt="" title="250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4"/></a></div>
        <div id='c5935_0_5' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
<div><img src="http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.comog-fox-business-97b4992f0214db583dff99c67b2e3b821b8f642c-7.png" class="ff-og-image-inserted" /></div>
<p>After several tough years, <strong>Energy Transfer Partners</strong> <span class="ticker" data-id="207762">(NYSE: ETP)</span> <a href="https://www.fool.com/investing/2017/08/09/energy-transfer-partners-lp-finally-turns-the-corn.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">finally seemed to turn the corner last quarter</a>. The pipeline company reported that distributable cash flow not only stopped sliding but surged 21.5% to $990 million after several expansion projects entered service. Thanks to that, and a little help from parent company <strong>Energy Transfer Equity</strong> <span class="ticker" data-id="207758">(NYSE: ETE)</span>, it covered its distribution to investors with room to spare.</p>
<div class="ad-container mobile">
<p>Continue Reading Below</p>
</div>
<p>But despite the improving financials, Energy Transfer Partners&#8217; unit price is down more than 35% over the past year. As a result, the company trades at a <a href="https://www.fool.com/investing/2017/09/26/these-3-energy-stocks-are-ridiculously-cheap.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">ridiculously cheap valuation</a> and yields an eye-popping 11.8%. A couple of weights are behind its depressed price; if they are lifted, unit price could soar.</p>
<h2>A big buyback from its sibling</h2>
<p>One of Energy Transfer&#8217;s biggest problems is finding the financing for its massive slate of capital projects. The company expects to spend $3.9 billion this year on expansions, with $2.2 billion of that to be funded over the second half of the year. The company recently issued $1 billion in new units and $2.25 billion in additional debt to refinance higher-cost debt and pay down its credit facility so it would have the liquidity to fund these projects. However, it has planned more spending ahead in 2018, which is weighing on units since the market doesn&#8217;t know where the company will get that capital.</p>
<p>One possible option is to monetize its stake in sibling company <strong>Sunoco LP</strong> <span class="ticker" data-id="202677">(NYSE: SUN)</span> that it received as part of the payment for a series&nbsp;of dropdown transactions. Energy Transfer currently owns 43.5 million units that are worth about $1.35 billion. Sunoco, however, recently announced the sale of the bulk of its retail assets to 7-Eleven in a $3.3 billion deal. While the company plans to use most of those proceeds to pay down debt, it could use a portion to repurchase equity, including the units owned by Energy Transfer. The pipeline giant believes it could bring in as much as $1 billion in cash by participating in a buyback, which would help plug its funding gap. The company could eventually divest any remaining units at a higher valuation and bring in more cash in the future if Sunoco&#8217;s plan succeeds at unlocking value.</p>
<h2>An unexpected change in the family structure</h2>
<div class="ad-container mobile">
<p>Continue Reading Below</p>
<p class="advert-txt">ADVERTISEMENT</p>
</div>
<p>Another issue holding the company down is the <a href="https://www.fool.com/investing/2017/09/13/why-energy-transfer-partners-lp-investors-should-b.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">expensive incentive distribution rights</a> (IDR) owned by Energy Transfer Equity. Last quarter, for example, those IDRs entitled Energy Transfer Equity to 40% of Energy Transfer Partners&#8217; distributable cash flow. The parent company relinquished some of those rights to help support the pipeline company through its current building phase, but that support will start diminishing next year.</p>
<p>These types of payments have become too much for many of Energy Transfer&#8217;s peers to bear, which is why most have undertaken transactions to eliminate them. For example, <strong>Williams Companies</strong> <span class="ticker" data-id="206077">(NYSE: WMB)</span> and <strong>Williams Partners</strong> <span class="ticker" data-id="208457">(NYSE: WPZ)</span> completed a financial repositioning transaction earlier this year, according to which Williams permanently waived its IDRs in exchange for more units of Williams Partners. One of the benefits of that deal is that it has improved Williams Partners&#8217; cost of capital so it can raise money in the markets at a cheaper rate.</p>
<p>While Energy Transfer Equity has said it would evaluate an optimal structure for the family, it doesn&#8217;t expect any internal restructuring transaction to occur before late 2019 since it has plenty on its plate right now, namely a large slate of expansion projects currently underway. However, Energy Transfer Partners CEO Kelcy Warren stated on last quarter&#8217;s conference call that the company would look at doing an interim step sooner. A workable solution that alleviates the IDR&nbsp;burden would lift a weight that could push the company&#8217;s valuation closer to the average of its unburdened peers.</p>
<h2>Waiting for action</h2>
<p>Energy Transfer&#8217;s primary focus these days is on completing its massive backlog of high-return growth projects, which it believes will fuel significant earnings and cash flow growth. Even so, there are a couple of things it could do in the interim that might help reduce some of the pressure holding down its valuation. The lifting of those weights could richly reward investors who are <a href="https://www.fool.com/investing/2017/09/25/3-value-stocks-for-bold-investors.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">bold</a> enough to buy amid the uncertainty.</p>
<p><strong>10 stocks we like better than Energy Transfer Partners</strong><br />When investing geniuses David and Tom Gardner have a stock tip, it can pay to listen. After all, the newsletter they have run for over a decade, <em>Motley Fool Stock Advisor</em>, has tripled the market.*</p>
<p>David and Tom just revealed what they believe are the <a href="http://infotron.fool.com/infotrack/click?url=https%3A%2F%2Fwww.fool.com%2Fmms%2Fmark%2Fe-foolcom-sa-bbn-static%3Faid%3D8867%26source%3Disaeditxt0010449%26ftm_cam%3Dsa-bbn-evergreen%26ftm_pit%3D6312%26ftm_veh%3Dbbn_article_pitch&amp;impression=dbca0f59-1d95-4c39-9712-4fb845016a38&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank"><strong>10 best stocks</strong></a> for investors to buy right now&#8230; and Energy Transfer Partners wasn&#8217;t one of them! That&#8217;s right &#8212; they think these 10 stocks are even better buys.</p>
<p><a class="ticker_pitch" href="http://infotron.fool.com/infotrack/click?url=https%3A%2F%2Fwww.fool.com%2Fmms%2Fmark%2Fe-foolcom-sa-bbn-static%3Faid%3D8867%26source%3Disaeditxt0010449%26ftm_cam%3Dsa-bbn-evergreen%26ftm_pit%3D6312%26ftm_veh%3Dbbn_article_pitch&amp;impression=dbca0f59-1d95-4c39-9712-4fb845016a38&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank"><strong>Click here</strong></a> to learn about these picks!</p>
<p>*Stock Advisor returns as of September 5, 2017</p>
<p><em><a href="http://my.fool.com/profile/TMFmd19/info.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">Matthew DiLallo</a> has no position in any of the stocks mentioned. The Motley Fool has no position in any of the stocks mentioned. The Motley Fool has a <a href="http://www.fool.com/Legal/fool-disclosure-policy.aspx?&amp;utm_campaign=article&amp;utm_medium=feed&amp;uuid=fb1d155a-a453-11e7-adcc-0050569d4be0&amp;utm_source=foxbusiness" target="_blank">disclosure policy</a>.</em></p>
<div id='c4782_0_5' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring&url=http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F&via=WGMD"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/&amp;media=http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png&description=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2+Catalysts+That+Could+Send+Energy+Transfer+Partners+LP+Soaring%20-%20http%3A%2F%2Fwww.wgmd.com%2F2-catalysts-that-could-send-energy-transfer-partners-lp-soaring%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/" data-text="2 Catalysts That Could Send Energy Transfer Partners LP Soaring" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.wgmd.com/better-buy-bellicum-pharmaceuticals-inc-vs-bluebird-bio/">Better Buy: Bellicum Pharmaceuticals, Inc. vs. bluebird bio</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.wgmd.com/atheist039s-lawsuit-school-changed-grades-sabotaged-me-over-religious-beliefs/">Atheist&amp;#039;s lawsuit: School changed grades, sabotaged me over religious beliefs</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.wgmd.com/author/newswgmd-com/"><img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.wgmd.com/author/newswgmd-com/">news@wgmd.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="news@wgmd.com"></span><meta itemprop="datePublished" content="2017-09-28T14:39:00+00:00"><meta itemprop="dateModified" content="2017-09-28T15:08:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wgmd.com/2-catalysts-that-could-send-energy-transfer-partners-lp-soaring/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png"></span><meta itemprop="name" content="WGMD"></span><meta itemprop="headline " content="2 Catalysts That Could Send Energy Transfer Partners LP Soaring"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/uploads/2017/09/global.fncstatic.com250x25-fb-dd43d1c3558c246888ed56219a40e43f3e9c79f4-5.png"><meta itemprop="width" content="250"><meta itemprop="height" content="25"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59cd5d75ce3fb = new tdBlock();
block_td_uid_1_59cd5d75ce3fb.id = "td_uid_1_59cd5d75ce3fb";
block_td_uid_1_59cd5d75ce3fb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59cd5d75ce3fb_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4470284,"live_filter_cur_post_author":"3"}';
block_td_uid_1_59cd5d75ce3fb.td_column_number = "3";
block_td_uid_1_59cd5d75ce3fb.block_type = "td_block_related_posts";
block_td_uid_1_59cd5d75ce3fb.post_count = "3";
block_td_uid_1_59cd5d75ce3fb.found_posts = "1263";
block_td_uid_1_59cd5d75ce3fb.header_color = "";
block_td_uid_1_59cd5d75ce3fb.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd5d75ce3fb.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_1_59cd5d75ce3fb);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59cd5d75ce3fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59cd5d75ce3fb" ><h4 class="td-related-title"><a id="td_uid_2_59cd5d75cf8ce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd5d75ce3fb" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd5d75cf97b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd5d75ce3fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd5d75ce3fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/redskins-tackle-ty-nsekhe-out-three-to-six-weeks/" rel="bookmark" title="Redskins Tackle Ty Nsekhe Out Three To Six Weeks"><img width="218" height="150" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/09/www.redskins.comty-nsekhe-buccaneers-2017-78acec172530067e5afbb1b49f7936ac3232f09e-218x150.jpg" alt="" title="Redskins Tackle Ty Nsekhe Out Three To Six Weeks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/redskins-tackle-ty-nsekhe-out-three-to-six-weeks/" rel="bookmark" title="Redskins Tackle Ty Nsekhe Out Three To Six Weeks">Redskins Tackle Ty Nsekhe Out Three To Six Weeks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/kim-kardashian-confirms-she039s-expecting-baby-via-surrogate/" rel="bookmark" title="Kim Kardashian confirms she&#039;s expecting baby via surrogate"><img width="218" height="150" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/09/a57.foxnews.com1506629547768-8ccabf83651e05b185f8b36d4f3efbfc70f06bcf-218x150.jpg" alt="" title="Kim Kardashian confirms she&#039;s expecting baby via surrogate"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/kim-kardashian-confirms-she039s-expecting-baby-via-surrogate/" rel="bookmark" title="Kim Kardashian confirms she&#039;s expecting baby via surrogate">Kim Kardashian confirms she&#039;s expecting baby via surrogate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/woman-accused-in-plot-to-kill-niece-with-poisoned-breast-milk/" rel="bookmark" title="Woman accused in plot to kill niece with poisoned breast milk"><img width="218" height="150" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/09/a57.foxnews.com1506607458030-45a2ac5301bf56e438fffc4cb47ae51dd347c2d9-1-218x150.jpg" alt="" title="Woman accused in plot to kill niece with poisoned breast milk"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/woman-accused-in-plot-to-kill-niece-with-poisoned-breast-milk/" rel="bookmark" title="Woman accused in plot to kill niece with poisoned breast milk">Woman accused in plot to kill niece with poisoned breast milk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd5d75ce3fb" data-td_block_id="td_uid_1_59cd5d75ce3fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd5d75ce3fb" data-td_block_id="td_uid_1_59cd5d75ce3fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.wgmd.com/"><img class="td-retina-data" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" data-retina="http://www.wgmd.com/wp-content/uploads/2015/04/WGMD-Logo-480-x-180-300x106.jpg" alt="WGMD.COM" title="The Talk of Delmarva"/></a></div><div class="footer-text-wrap">NEWSTALK 92.7 WGMD & WGMD.COM
THE TALK OF DELMARVA<div class="footer-email-wrap">Contact us: <a href="mailto:info@wgmd.com">info@wgmd.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_59cd5d75d1a13_rand td-pb-border-top"></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3149619"><a href="http://www.wgmd.com/fox-news/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3766958"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767101"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/philadelphia/">PHILADELPHIA</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767258"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767259"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767260"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3767261"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/other-/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/other-/">OTHER SPORTS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/other-/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2733801"><a href="http://www.wgmd.com/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Resort Broadcasting                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd5d75dbd3e
    -->

    <script type='text/javascript' src='http://www.wgmd.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/comment-reply.min.js?ver=5a1eab54653d79f61e79f22710f98efb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wgmd.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/wp-embed.min.js?ver=5a1eab54653d79f61e79f22710f98efb'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Rehoboth Beach","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[27,80.6],"today_humidity":44,"today_wind_speed":[5.1,3.2],"today_min":[26,78.8],"today_max":[28,82.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1506700800,"day_temp":[18,65],"day_name":"Fri","owm_day_index":1},{"timestamp":1506787200,"day_temp":[19,67],"day_name":"Sat","owm_day_index":2},{"timestamp":1506873600,"day_temp":[21,69],"day_name":"Sun","owm_day_index":3},{"timestamp":1506960000,"day_temp":[21,70],"day_name":"Mon","owm_day_index":4},{"timestamp":1507046400,"day_temp":[22,72],"day_name":"Tue","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wgmd.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>