<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mets promote Tim Tebow to Class A Advanced St. Lucie | WGMD</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wgmd.com/xmlrpc.php" />
    <meta name="author" content="NFL.com">
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="http://www.wgmd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Comments Feed" href="http://www.wgmd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=07cdfe43222a51587d1e4cd6ac6abc1e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='themepunchboxextcss-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/lightbox.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.wgmd.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wgmd.com/wp-includes/css/dashicons.min.css?ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.css?ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=07cdfe43222a51587d1e4cd6ac6abc1e' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.1.0.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.1.0.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=07cdfe43222a51587d1e4cd6ac6abc1e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"n0ctMxyhmVcNkho+NEBY0\/EBDWwx3KFLer5DvNsYeXXt9MzJYbubkmkxIl8OWbce41GQ\/xkjimg1\/uoS2W2xKG3sOnbJRSzRFuOc336bhvS2YTrAGUIRJf83T7YW0MCh7D4EoIIhfWox0nyGGPL4P4jSBu8mqqzfaW5D39hZY3VshmUSEmZXgwuXFeTDlPvrCnhpdEmJl8IBI2S6qsGAfSqJg3tNr0r53jusHG4pFCPI25liEdRB0ymhRfqV+w582c00+QFKLF46zqg9bc60cW83J3FAqkYqZl9aWE+aXkBcQUXzvjbKsL4Fl\/wMSssoJj2bTqIWalBAKEVJl3lAUQLrgiaxVsW8mwey\/XPBp9YPZiZuX3mIe2QdRHx3ZZeCdpgq1aBuVUaqXswfKmwycoDSmWJ9LVYfVR7lA8\/x0hAWsqltvvG7E5+ZAHRGKoPYqNvm+RDF0Sz\/g4tdcV6o4pz68+WbhO4IVMpVhfY2PKM=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"8ecce907c8","ajaxUrl":"http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=07cdfe43222a51587d1e4cd6ac6abc1e'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=07cdfe43222a51587d1e4cd6ac6abc1e'></script>
<link rel='https://api.w.org/' href='http://www.wgmd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wgmd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rivera powers Mets in 8-2 win over Giants (Jun 25, 2017)' href='http://www.wgmd.com/rivera-powers-mets-in-8-2-win-over-giants-jun-25-2017/' />
<link rel='next' title='Hellickson solid, but Phillies lose in extras' href='http://www.wgmd.com/hellickson-solid-but-phillies-lose-in-extras/' />

<link rel="canonical" href="http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/" />
<link rel='shortlink' href='http://www.wgmd.com/?p=3341280' />
<link rel="alternate" type="application/json+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2Fmets-promote-tim-tebow-to-class-a-advanced-st-lucie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2Fmets-promote-tim-tebow-to-class-a-advanced-st-lucie%2F&#038;format=xml" />
<style></style>		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6cb7aeef61';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.wgmd.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wgmd.com/?wordfence_logHuman=1&hid=C4A1C3381AD1EE587808AC661D944734');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.2" />
<link rel="canonical" href="http://www.nfl.com/news/story/0ap3000000817290/article/mets-promote-tim-tebow-to-class-a-advanced-st-lucie" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.wgmd.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#b70b16";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3341280 single-format-image mets-promote-tim-tebow-to-class-a-advanced-st-lucie single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd" class="td-mobile-main-menu"><li id="menu-item-1212607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li id="menu-item-3149619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3149619"><a href="http://www.wgmd.com/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-695235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li id="menu-item-1019717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li id="menu-item-910184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li id="menu-item-732389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-373" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li id="menu-item-2733801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733801"><a href="http://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-584641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li id="menu-item-591055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li id="menu-item-584639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li id="menu-item-622537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li id="menu-item-710243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1213257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-579433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li id="menu-item-580697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li id="menu-item-1214159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li id="menu-item-585098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wgmd.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio - News, Sports, Traffic & Talk Shows" title="WGMD Radio"/>
            <span class="td-visual-hidden">WGMD</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">78.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rehoboth Beach, DE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, June 25, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio - News, Sports, Traffic & Talk Shows" title="WGMD Radio"/>
        </a>
        </div>
    <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3149619"><a href="http://www.wgmd.com/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2733801"><a href="http://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wgmd.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in FOX Sports" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/fox-sports/"><span itemprop="title">FOX Sports</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in New York Jets" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/fox-sports/new-york-jets/"><span itemprop="title">New York Jets</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mets promote Tim Tebow to Class A Advanced St. Lucie"><meta itemprop="url" content = "http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/">Mets promote Tim Tebow to Class A Advanced St. Lucie</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3341280" class="post-3341280 post type-post status-publish format-image hentry category-new-york-jets post_format-post-format-image" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/fox-sports/">FOX Sports</a></li><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/fox-sports/new-york-jets/">New York Jets</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mets promote Tim Tebow to Class A Advanced St. Lucie</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.wgmd.com/author/nfl-com/">NFL.com</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-25T20:07:00+00:00" >June 25, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3341280">8</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div id='c4624_0_5' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
<p>Well, Tim Tebow is another step closer to making it to the Majors. No, seriously.</p>
<p>The Mets announced on Sunday that they&#8217;re promoting him from Class A Columbia to Class A Advanced St. Lucie.</p>
<div class="article-promo" data-align="right"><a href="http://fantasy.nfl.com/?icampaign=fty-edi-2017_FantasyIsBack_200x150_AI"><img src="http://static.nfl.com/static/content/public/photo/2017/04/25/0ap3000000802548.jpg" border="0" class="teamslandinggrid" /></a></div>
<p>&#8220;His recent last three weeks are actually trending pretty well,&#8221; Mets general manager Sandy Alderson <a href="http://m.mlb.com/news/article/238691566/mets-promote-tim-tebow-to-class-a-st-lucie/" target="_blank">told MLB.com</a>. &#8220;Given all the other circumstances, age and so forth, we thought this was the right time to promote him.&#8221;</p>
<p>Despite batting .222, having 23 RBIs and leading the team in strikeouts, he was moved up. Now I&#8217;m no baseball stats nerd but those numbers don&#8217;t sound like ones that would lead to a promotion. Anderson admits the former NFL quarterback isn&#8217;t killing the game but tries to justify the move.</p>
<p>&#8220;I think we&#8217;re pleased with the first half of the season,&#8221; Alderson said. &#8220;It&#8217;s not like he&#8217;s tearing up the league, but at the same time, all the indications are positive.</p>
<p>&#8220;I&#8217;m not sure how much of an additional challenge it will be. But it&#8217;s a step up. We certainly think he can handle it. &#8230; We recognize that this is an unusual circumstance. But we just felt given everything involved, that this was about the right time for him to move to High A.&#8221;</p>
<p>Just three more steps to go until Tebowmania makes it to the big leagues. Can he do it though? We shall see.</p>
<div id='c9498_0_5' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wgmd.com%2Fmets-promote-tim-tebow-to-class-a-advanced-st-lucie%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mets+promote+Tim+Tebow+to+Class+A+Advanced+St.+Lucie&url=http%3A%2F%2Fwww.wgmd.com%2Fmets-promote-tim-tebow-to-class-a-advanced-st-lucie%2F&via=WGMD"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/&amp;media=&description=Mets+promote+Tim+Tebow+to+Class+A+Advanced+St.+Lucie" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mets+promote+Tim+Tebow+to+Class+A+Advanced+St.+Lucie%20-%20http%3A%2F%2Fwww.wgmd.com%2Fmets-promote-tim-tebow-to-class-a-advanced-st-lucie%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/" data-text="Mets promote Tim Tebow to Class A Advanced St. Lucie" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.wgmd.com/rivera-powers-mets-in-8-2-win-over-giants-jun-25-2017/">Rivera powers Mets in 8-2 win over Giants (Jun 25, 2017)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.wgmd.com/hellickson-solid-but-phillies-lose-in-extras/">Hellickson solid, but Phillies lose in extras</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.wgmd.com/author/nfl-com/"><img alt='' src='http://1.gravatar.com/avatar/a5a4c9b25a3c7b240e44f6c4cd23ac45?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5a4c9b25a3c7b240e44f6c4cd23ac45?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.wgmd.com/author/nfl-com/">NFL.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NFL.com"></span><meta itemprop="datePublished" content="2017-06-25T20:07:00+00:00"><meta itemprop="dateModified" content="2017-06-25T20:09:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wgmd.com/mets-promote-tim-tebow-to-class-a-advanced-st-lucie/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png"></span><meta itemprop="name" content="WGMD"></span><meta itemprop="headline " content="Mets promote Tim Tebow to Class A Advanced St. Lucie"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5950553212291 = new tdBlock();
block_td_uid_1_5950553212291.id = "td_uid_1_5950553212291";
block_td_uid_1_5950553212291.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_1_5950553212291_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3341280,"live_filter_cur_post_author":"576"}';
block_td_uid_1_5950553212291.td_column_number = "5";
block_td_uid_1_5950553212291.block_type = "td_block_related_posts";
block_td_uid_1_5950553212291.post_count = "5";
block_td_uid_1_5950553212291.found_posts = "8";
block_td_uid_1_5950553212291.header_color = "";
block_td_uid_1_5950553212291.ajax_pagination_infinite_stop = "";
block_td_uid_1_5950553212291.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_1_5950553212291);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_1_5950553212291_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5950553212291" ><h4 class="td-related-title"><a id="td_uid_2_5950553214566" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5950553212291" href="#">RELATED ARTICLES</a><a id="td_uid_3_5950553214620" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5950553212291" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5950553212291 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/trump-to-nominate-jets-johnson-as-us-ambassador/" rel="bookmark" title="Trump to nominate Jets&#8217; Johnson as US ambassador">Trump to nominate Jets&#8217; Johnson as US ambassador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/richardson-wants-to-knock-tom-brady-off-his-throne/" rel="bookmark" title="Richardson wants to knock Tom Brady &#8216;off his throne&#8217;">Richardson wants to knock Tom Brady &#8216;off his throne&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/jets-sheldon-richardson-i-dont-tank-nothing/" rel="bookmark" title="Jets&#8217; Sheldon Richardson: &#8216;I don&#8217;t tank nothing&#8217;">Jets&#8217; Sheldon Richardson: &#8216;I don&#8217;t tank nothing&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/jets-de-sheldon-richardson-i-dont-tank-nothing/" rel="bookmark" title="Jets DE Sheldon Richardson: &#8216;I don&#8217;t tank nothing&#8217;">Jets DE Sheldon Richardson: &#8216;I don&#8217;t tank nothing&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/jets-sign-former-bears-receiver-marquess-wilson/" rel="bookmark" title="Jets sign former Bears receiver Marquess Wilson">Jets sign former Bears receiver Marquess Wilson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5950553212291" data-td_block_id="td_uid_1_5950553212291"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5950553212291" data-td_block_id="td_uid_1_5950553212291"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.wgmd.com/"><img class="td-retina-data" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio" title="WGMD Radio"/></a></div><div class="footer-text-wrap">Follow us on Facebook, Twitter, and YouTube</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5950553216237_rand td-pb-border-top"></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3149619"><a href="http://www.wgmd.com/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2733801"><a href="http://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    © 2017 Resort Broadcasting Company, LLC, All Rights Reserved -  Designed and Managed by DATATECH DIGITAL in association with OXLEY EVERYTHING WEB                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5950553224979
    -->

    <script type='text/javascript' src='http://www.wgmd.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/comment-reply.min.js?ver=07cdfe43222a51587d1e4cd6ac6abc1e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wgmd.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/wp-embed.min.js?ver=07cdfe43222a51587d1e4cd6ac6abc1e'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Rehoboth Beach","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26,78.9],"today_humidity":78,"today_wind_speed":[1.5,0.9],"today_min":[23,73.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1498496400,"day_temp":[24,76],"day_name":"Mon","owm_day_index":1},{"timestamp":1498582800,"day_temp":[24,74],"day_name":"Tue","owm_day_index":2},{"timestamp":1498669200,"day_temp":[23,73],"day_name":"Wed","owm_day_index":3},{"timestamp":1498755600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":4},{"timestamp":1498842000,"day_temp":[29,84],"day_name":"Fri","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wgmd.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>