<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game | WGMD</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wgmd.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.wgmd.com/wp-content/uploads/2017/01/foxsports-wordpress-prod.s3.amazonaws.com8972096-aaron-rodgers-nfl-ace92130a25b0aba60f9ccf9e8d64b94cd63324d.jpg" /><meta name="author" content="news@wgmd.com">
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="http://www.wgmd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Comments Feed" href="http://www.wgmd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a37bf398861f24eebed146f30b73e33"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='themepunchboxextcss-css'  href='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/lightbox.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.wgmd.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='http://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wgmd.com/wp-includes/css/dashicons.min.css?ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.css?ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=2a37bf398861f24eebed146f30b73e33' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.1.0.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.1.0.2'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=2a37bf398861f24eebed146f30b73e33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"f3k81bnw595C+kF3MLooPWVAhW94uvfSrn0s8OlZM9STUkZovaZR4pcAAUGjQ2aj7VS5p72yv6tVNHClOTlQE33S2CKRTIwBBRUOuUe2McZM2daUIv4ziHaRB9YYr4wjq0qCRpfDhkKCJk443WkWuSBHxWxWYWsjhS9R8PRe0Wc+YbElLQnuHif5gxbryH18OOIbzEFhiAKpJt5XkwFm44R2IxgBn4o2Y4zO9U7FnvB6m5k9NkEM+8pdKyllqZ3Vw5Tu+pIGvZ4QGSZC+8mcVBXuNF1Qt9cpobd\/3ADPkTKiiypKlvp1\/rwp1hkxQfZQGTomgaPj0EEQAHnQcW\/m0mCnwoQBVCzLcZbxiQJqoONh2EWAzoJkwmU3hohHS+BQXDQWOQMEdj0uBDXnhKj2aZ\/LNLlG4RpBCTQRsvNBjVGer\/gVZSRxOxLQRyuH5VzmufZDcv2LpTF6D1uthWZXBg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"ac7800edd0","ajaxUrl":"http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=2a37bf398861f24eebed146f30b73e33'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=2a37bf398861f24eebed146f30b73e33'></script>
<link rel='https://api.w.org/' href='http://www.wgmd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wgmd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Connor Cook Interception Thwarts Raiders Comeback (Video)' href='http://www.wgmd.com/connor-cook-interception-thwarts-raiders-comeback-video/' />
<link rel='next' title='Athletics&#039; top five rookies of 2016' href='http://www.wgmd.com/athletics039-top-five-rookies-of-2016/' />

<link rel="canonical" href="http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/" />
<link rel='shortlink' href='http://www.wgmd.com/?p=1909633' />
<link rel="alternate" type="application/json+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2Ftexans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wgmd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgmd.com%2Ftexans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game%2F&#038;format=xml" />
<style></style>		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4414b7cbfe';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.wgmd.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wgmd.com/?wordfence_logHuman=1&hid=B6FB9CDB4E66F1F74652F96DCA63B21A');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.2" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wgmd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.wgmd.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#b70b16";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1909633 single-format-standard texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game single_template_5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd" class="td-mobile-main-menu"><li id="menu-item-1212607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li id="menu-item-578516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578516"><a href="http://www.wgmd.com/news/lower-eastern-shore-news/">LOWER EASTERN SHORE NEWS</a></li>
	<li id="menu-item-578469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578469"><a href="http://www.wgmd.com/news/headlines/">HEADLINE NEWS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.wgmd.com/news/local/">NATIONAL NEWS</a></li>
	<li id="menu-item-580571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580571"><a href="http://www.wgmd.com/news/business-news/">BUSINESS NEWS</a></li>
	<li id="menu-item-578468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578468"><a href="http://www.wgmd.com/news/world-news/">WORLD NEWS</a></li>
	<li id="menu-item-578657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578657"><a href="http://www.wgmd.com/news/fox-news-opinion/">FOX NEWS OPINION</a></li>
	<li id="menu-item-589552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589552"><a href="http://www.wgmd.com/news/scitech/">SCIENCE &#038; TECHNOLOGY</a></li>
	<li id="menu-item-578467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578467"><a href="http://www.wgmd.com/news/health-news/">HEALTH NEWS</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-695235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li id="menu-item-1019717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li id="menu-item-910184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li id="menu-item-732389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-373" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-584641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li id="menu-item-591055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li id="menu-item-584639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li id="menu-item-622537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li id="menu-item-710243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1213257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-579433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li id="menu-item-580697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li id="menu-item-1214159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li id="menu-item-585098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wgmd.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio - News, Sports, Traffic & Talk Shows" title="WGMD Radio"/>
            <span class="td-visual-hidden">WGMD</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rehoboth Beach, DE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, January 7, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.wgmd.com/">
            <img class="td-retina-data" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio - News, Sports, Traffic & Talk Shows" title="WGMD Radio"/>
        </a>
        </div>
    <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578516"><a href="http://www.wgmd.com/news/lower-eastern-shore-news/">LOWER EASTERN SHORE NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578469"><a href="http://www.wgmd.com/news/headlines/">HEADLINE NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-383"><a href="http://www.wgmd.com/news/local/">NATIONAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580571"><a href="http://www.wgmd.com/news/business-news/">BUSINESS NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578468"><a href="http://www.wgmd.com/news/world-news/">WORLD NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578657"><a href="http://www.wgmd.com/news/fox-news-opinion/">FOX NEWS OPINION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-589552"><a href="http://www.wgmd.com/news/scitech/">SCIENCE &#038; TECHNOLOGY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578467"><a href="http://www.wgmd.com/news/health-news/">HEALTH NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.wgmd.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in FOX NEWS" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/"><span itemprop="title">FOX NEWS</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in FOX Sports" class="entry-crumb" itemprop="url" href="http://www.wgmd.com/category/news/fox-news/fox-sports/"><span itemprop="title">FOX Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game"><meta itemprop="url" content = "http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/">Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1909633" class="post-1909633 post type-post status-publish format-standard has-post-thumbnail hentry category-fox-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/">FOX NEWS</a></li><li class="entry-category"><a  href="http://www.wgmd.com/category/news/fox-news/fox-sports/">FOX Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.wgmd.com/author/newswgmd-com/">news@wgmd.com</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-07T19:54:15+00:00" >January 7, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1909633">18</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div id='c3400_0_5' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
<p>The Oakland Raiders&rsquo;&nbsp;return to the playoffs didn&rsquo;t last long.</p>
<p>Back in the playoffs for the first time since 2002, the Raiders ran out of steam in a 27-14 loss at Houston on Saturday, as the Texans&rsquo; top-ranked defense overwhelmed rookie QB Connor Cook.</p>
<p>The Raiders were down to their third-string QB after Pro Bowler Derek Carr broke his leg in Week 16, and backup Matt McGloin hurt his throwing shoulder in the season finale.</p>
<p>Cook, who made history by making his first NFL start in the playoffs, committed a costly turnover early on, as <a href="http://www.foxsports.com/nfl/story/houston-texans-jadeveon-clowney-interception-oakland-raiders-connor-cook-playoffs-010717">Texans star Jadeveon Clowney tipped his pass and picked it</a> off for his first career interception. Cook finished 18 of 45&nbsp;for 161 yards with a touchdown and three&nbsp;picks, including one in the final minute to seal it.</p>
<p>Brock Osweiler, who regained his job as the Texans&rsquo; starting QB when Tom Savage suffered a concussion in the season finale, made the most of his opportunity. He went 14 of 25 for 168 yards, passing for a TD and running for one, and &mdash; most importantly&nbsp;&mdash;&nbsp;not turning the ball over.</p>
<div class="premium-image">
<div class="inlinegallery marqueeGallery inlineGallery">
<div class="marquee-thumb-wrapper antenna-bold"></div>
<div class="marquee-details-wrapper marked-block antenna-medium">
<h3 class="marquee-gallery-title"><span class="marquee-gallery-subtitle antenna-bold">gallery:</span> <span class="marquee-gallery-title-line">Final 2016 NFL quarterback power rankings</span></h3>
</div>
</div>
</div>
<div id='c7276_0_5' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wgmd.com%2Ftexans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Texans+overwhelm+Raiders+rookie+QB+Connor+Cook+to+win+wild-card+game&url=http%3A%2F%2Fwww.wgmd.com%2Ftexans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game%2F&via=WGMD"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/&amp;media=http://www.wgmd.com/wp-content/uploads/2017/01/foxsports-wordpress-prod.s3.amazonaws.com8972096-aaron-rodgers-nfl-ace92130a25b0aba60f9ccf9e8d64b94cd63324d.jpg&description=Texans+overwhelm+Raiders+rookie+QB+Connor+Cook+to+win+wild-card+game" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Texans+overwhelm+Raiders+rookie+QB+Connor+Cook+to+win+wild-card+game%20-%20http%3A%2F%2Fwww.wgmd.com%2Ftexans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/" data-text="Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.wgmd.com/connor-cook-interception-thwarts-raiders-comeback-video/">Connor Cook Interception Thwarts Raiders Comeback (Video)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.wgmd.com/athletics039-top-five-rookies-of-2016/">Athletics&amp;#039; top five rookies of 2016</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.wgmd.com/author/newswgmd-com/"><img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.wgmd.com/author/newswgmd-com/">news@wgmd.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="news@wgmd.com"></span><meta itemprop="datePublished" content="2017-01-07T19:54:15+00:00"><meta itemprop="dateModified" content="2017-01-07T20:08:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wgmd.com/texans-overwhelm-raiders-rookie-qb-connor-cook-to-win-wild-card-game/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png"></span><meta itemprop="name" content="WGMD"></span><meta itemprop="headline " content="Texans overwhelm Raiders rookie QB Connor Cook to win wild-card game"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.wgmd.com/wp-content/uploads/2017/01/foxsports-wordpress-prod.s3.amazonaws.com8972096-aaron-rodgers-nfl-ace92130a25b0aba60f9ccf9e8d64b94cd63324d.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="598"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5871977050702 = new tdBlock();
block_td_uid_1_5871977050702.id = "td_uid_1_5871977050702";
block_td_uid_1_5871977050702.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_1_5871977050702_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1909633,"live_filter_cur_post_author":"3"}';
block_td_uid_1_5871977050702.td_column_number = "5";
block_td_uid_1_5871977050702.block_type = "td_block_related_posts";
block_td_uid_1_5871977050702.post_count = "5";
block_td_uid_1_5871977050702.found_posts = "40";
block_td_uid_1_5871977050702.header_color = "";
block_td_uid_1_5871977050702.ajax_pagination_infinite_stop = "";
block_td_uid_1_5871977050702.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_5871977050702);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_1_5871977050702_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5871977050702" ><h4 class="td-related-title"><a id="td_uid_2_5871977051e97" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5871977050702" href="#">RELATED ARTICLES</a><a id="td_uid_3_5871977051f48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5871977050702" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5871977050702 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/former-wcw-champ-vader-working-with-diamond-dallas-page/" rel="bookmark" title="Former WCW champ Vader working with Diamond Dallas Page"><img width="52" height="39" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/01/www.foxsports.comfoxsports_logo_52x39-b78acc854e2b5e8a7a3bcfa6bbd1a8367469461f-11.jpg" alt="" title="Former WCW champ Vader working with Diamond Dallas Page"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/former-wcw-champ-vader-working-with-diamond-dallas-page/" rel="bookmark" title="Former WCW champ Vader working with Diamond Dallas Page">Former WCW champ Vader working with Diamond Dallas Page</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/weisbrod039s-34-points-lead-lamar-past-se-lousiana-74-54/" rel="bookmark" title="Weisbrod&#039;s 34 points lead Lamar past SE Lousiana, 74-54"><img width="52" height="39" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/01/www.foxsports.comfoxsports_logo_52x39-b78acc854e2b5e8a7a3bcfa6bbd1a8367469461f-12.jpg" alt="" title="Weisbrod&#039;s 34 points lead Lamar past SE Lousiana, 74-54"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/weisbrod039s-34-points-lead-lamar-past-se-lousiana-74-54/" rel="bookmark" title="Weisbrod&#039;s 34 points lead Lamar past SE Lousiana, 74-54">Weisbrod&#039;s 34 points lead Lamar past SE Lousiana, 74-54</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/omaha-hangs-on-for-101-93-win-over-south-dakota-state/" rel="bookmark" title="Omaha hangs on for 101-93 win over South Dakota State"><img width="52" height="39" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/01/www.foxsports.comfoxsports_logo_52x39-b78acc854e2b5e8a7a3bcfa6bbd1a8367469461f-15.jpg" alt="" title="Omaha hangs on for 101-93 win over South Dakota State"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/omaha-hangs-on-for-101-93-win-over-south-dakota-state/" rel="bookmark" title="Omaha hangs on for 101-93 win over South Dakota State">Omaha hangs on for 101-93 win over South Dakota State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/warriors039-late-game-struggles-a-focus-entering-game-against-kings/" rel="bookmark" title="Warriors&#039; late-game struggles a focus entering game against Kings"><img width="52" height="39" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/01/www.foxsports.comfoxsports_logo_52x39-b78acc854e2b5e8a7a3bcfa6bbd1a8367469461f-16.jpg" alt="" title="Warriors&#039; late-game struggles a focus entering game against Kings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/warriors039-late-game-struggles-a-focus-entering-game-against-kings/" rel="bookmark" title="Warriors&#039; late-game struggles a focus entering game against Kings">Warriors&#039; late-game struggles a focus entering game against Kings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.wgmd.com/osweiler-returns-to-lead-texans-over-oakland-27-14/" rel="bookmark" title="Osweiler returns to lead Texans over Oakland 27-14"><img width="52" height="39" class="entry-thumb" src="http://www.wgmd.com/wp-content/uploads/2017/01/www.foxsports.comfoxsports_logo_52x39-b78acc854e2b5e8a7a3bcfa6bbd1a8367469461f-20.jpg" alt="" title="Osweiler returns to lead Texans over Oakland 27-14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.wgmd.com/osweiler-returns-to-lead-texans-over-oakland-27-14/" rel="bookmark" title="Osweiler returns to lead Texans over Oakland 27-14">Osweiler returns to lead Texans over Oakland 27-14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5871977050702" data-td_block_id="td_uid_1_5871977050702"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5871977050702" data-td_block_id="td_uid_1_5871977050702"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.wgmd.com/"><img class="td-retina-data" src="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" data-retina="http://www.wgmd.com/wp-content/uploads/2016/06/WGMD-TheTalkOfDelmarvaLogo-1400x420-3-3.png" alt="WGMD Radio" title="WGMD Radio"/></a></div><div class="footer-text-wrap">Follow us on Facebook, Twitter, and YouTube</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WGMD927/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/WGMDRadio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5871977055739_rand td-pb-border-top"></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1212607"><a href="http://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="http://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="http://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578516"><a href="http://www.wgmd.com/news/lower-eastern-shore-news/">LOWER EASTERN SHORE NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578469"><a href="http://www.wgmd.com/news/headlines/">HEADLINE NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-383"><a href="http://www.wgmd.com/news/local/">NATIONAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580571"><a href="http://www.wgmd.com/news/business-news/">BUSINESS NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578468"><a href="http://www.wgmd.com/news/world-news/">WORLD NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578657"><a href="http://www.wgmd.com/news/fox-news-opinion/">FOX NEWS OPINION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-589552"><a href="http://www.wgmd.com/news/scitech/">SCIENCE &#038; TECHNOLOGY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-578467"><a href="http://www.wgmd.com/news/health-news/">HEALTH NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-380"><a href="http://www.wgmd.com/weather/">WEATHER &#038; TRAFFIC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-695235"><a href="http://www.wgmd.com/weather/">WEATHER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="http://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="http://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-732389"><a href="http://www.wgmd.com/traffic-3/">TRAFFIC</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-373"><a href="http://www.wgmd.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-830"><a href="http://www.wgmd.com/sports/baltimore/">BALTIMORE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-832"><a href="http://www.wgmd.com/sports/baltimore/orioles/">Baltimore Orioles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-831"><a href="http://www.wgmd.com/sports/baltimore/ravens/">Baltimore Ravens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-886"><a href="http://www.wgmd.com/sports/baltimore/delmarva-shorebirds/">Delmarva Shorebirds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-829"><a href="http://www.wgmd.com/sports/washington/">WASHINGTON</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877"><a href="http://www.wgmd.com/sports/washington/capitals/">Washington Capitals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-874"><a href="http://www.wgmd.com/sports/washington/washington-nationals/">Washington Nationals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-876"><a href="http://www.wgmd.com/sports/washington/redskins/">Washington Redskins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-875"><a href="http://www.wgmd.com/sports/washington/wizards/">Washington Wizards</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-828"><a href="http://www.wgmd.com/sports/philadelphia/">PHILADELPHIA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-883"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-eagles/">Philadelphia Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-881"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-phillies/">Philadelphia Phillies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-878"><a href="http://www.wgmd.com/sports/philadelphia/philadelphia-76ers/">Philadelphia 76ers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://www.wgmd.com/sports/philadelphia/blue-rocks/">Wilmington Blue Rocks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-914"><a href="http://www.wgmd.com/sports/other-sports/college/">COLLEGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-916"><a href="http://www.wgmd.com/sports/other-sports/">OTHER SPORTS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-915"><a href="http://www.wgmd.com/sports/other-sports/nascar/">NASCAR</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393"><a href="http://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-584641"><a href="http://www.wgmd.com/listen/">LISTEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="http://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-591055"><a href="http://www.wgmd.com/listen/shows/program-schedule/">PROGRAM SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-584639"><a href="http://www.wgmd.com/wgmd-team/">WGMD SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="http://www.wgmd.com/wgmd-team/mike-bradley/">MIKE BRADLEY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622537"><a href="http://www.wgmd.com/wgmd-team/bob-steele/">BOB STEELE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="http://www.wgmd.com/wgmd-team/duke-brooks/">DUKE BROOKS</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1213257"><a href="http://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="http://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="http://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579433"><a href="http://www.wgmd.com/extras/openings/">OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="http://www.wgmd.com/extras/eeo-2/">EEO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="http://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="http://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390"><a href="http://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-580697"><a href="http://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1214159"><a href="http://www.wgmd.com/extras/wgmd-events/">COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585098"><a href="http://www.wgmd.com/extras/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; © 2017 Resort Broadcasting Company, LLC, All Rights Reserved -  Designed and Managed by DATATECH DIGITAL in association with OXLEY EVERYTHING WEB                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5871977065aaa
    -->

    <script type='text/javascript' src='http://www.wgmd.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/comment-reply.min.js?ver=2a37bf398861f24eebed146f30b73e33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wgmd.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.wgmd.com/wp-includes/js/wp-embed.min.js?ver=2a37bf398861f24eebed146f30b73e33'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Rehoboth Beach","api_language":"en","today_icon":"snow-n","today_icon_text":"snow","today_temp":[-6,21.2],"today_humidity":85,"today_wind_speed":[9.3,5.8],"today_min":[-6,21.2],"today_max":[-6,21.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1483894800,"day_temp":[-3,26],"day_name":"Sun","owm_day_index":1},{"timestamp":1483981200,"day_temp":[-3,26],"day_name":"Mon","owm_day_index":2},{"timestamp":1484067600,"day_temp":[5,40],"day_name":"Tue","owm_day_index":3},{"timestamp":1484154000,"day_temp":[12,53],"day_name":"Wed","owm_day_index":4},{"timestamp":1484240400,"day_temp":[6,43],"day_name":"Thu","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wgmd.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wgmd.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>