<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Accused Purdue roommate killer deemed incompetent to stand trial &#8211; WGMD</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="https://www.wgmd.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.wgmd.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wgmd.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' media='' />
<link rel='stylesheet' id='esg-plugin-settings-css' href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='tp-fontello-css' href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='esg-tp-boxextcss-css' href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/jquery.esgbox.min.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='wptu-front-style-css' href='https://www.wgmd.com/wp-content/plugins/ticker-ultimate/assets/css/wptu-front.css?ver=1.5.4' media='all' />
<link rel='stylesheet' id='ultimate-icons-css' href='https://www.wgmd.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-54eab25175641a40c0f81006b6d15ea9-css' href='https://www.wgmd.com/wp-content/uploads/bb-plugin/cache/54eab25175641a40c0f81006b6d15ea9-layout-bundle.css?ver=2.6.0.3-1.4.4' media='all' />
<link rel='stylesheet' id='slickslider_css-css' href='https://www.wgmd.com/wp-content/themes/goober-child/js/slick/slick.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css' href='https://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/legacy/assets/css/style.css?ver=3.0.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.wgmd.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.wgmd.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://www.wgmd.com/wp-content/uploads/bb-theme/skin-638a37ca9d5a3.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css' href='https://www.wgmd.com/wp-content/themes/goober-child/style.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://www.wgmd.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-6d7a9d0323185cae1a156b179e908bef-css' href='//fonts.googleapis.com/css?family=Poppins%3A800%2C300%2C400%2C700%2C600&#038;ver=6.1.1' media='all' />
<script src='https://www.wgmd.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/imagesloaded.min.js?ver=6.1.1' id='imagesloaded-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/codemirror/codemirror.min.js?ver=5.29.1-alpha-ee20357' id='wp-codemirror-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' async id='revmin-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=6.1.1' id='polyfills-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=6.1.1' id='samProTracker-js'></script>
<script id='samProLayout-js-extra'>
var samProOptions = {"au":"https:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"0","clauses":"9TEAk4jeEGwxJL6sjdmSRzigmsteS2EuRMfdtRZJlkFHMx29z9oqM0YAkJcytOIIplxE7Sr3Eftz2ffWSkHBd2TkwL4oCJjUWdMEsGP9NWL7w8BuISPNRwe2T5dintyUW+Xshh78eMgJIxKO6t4D6GyxzlRanRrmRqpq\/AEzp14VVfdiKEX69r8TNkm0DFeMsDs4iDlzkyAo6GhxM0802Uy+3NhPafeUJ5QQPWqX1RkCWKe6IowaeJQUYQdSoWj5xQDuOk26xEXLbp2+re0RPSGkd8t10T2gEHixQuuZNBzmjzLMneB8AvnxT31zcRxBjlNNXaNNUxllnryMk68Y0lFj7CSFzOBGvcgSdgRKQ5eBU92ON9+H4prbMBxpWT9j3rwExqffTxoFXW59rjQzZRwbSwDTza+p+zWdRZRpzlXL9SdAcbIxiXwiH\/sM8xLhZCd++qe3ANbfhIlvL9kVjSVXAbR7tgEG3ckBem5\/Vg8=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"3c358d8581","ajaxUrl":"https:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script src='https://www.wgmd.com/wp-content/themes/goober-child/js/slick/slick.min.js?ver=6.1.1' id='slickslider_js-js'></script>
<script src='https://kit.fontawesome.com/d6d7a04060.js?ver=6.1.1' id='fa5-kit-js'></script>
<link rel="https://api.w.org/" href="https://www.wgmd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wgmd.com/wp-json/wp/v2/posts/5431583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wgmd.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://www.wgmd.com/accused-purdue-roommate-killer-deemed-incompetent-to-stand-trial/" />
<link rel='shortlink' href='https://www.wgmd.com/?p=5431583' />
<link rel="alternate" type="application/json+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.wgmd.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<style></style><style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.wgmd.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.wgmd.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">:root {--general-font-size: 16px;--main-dark: #ccc;--main-color: #ddd;--main-light: #eee;--main-pref: var(--main-color);--second-dark: #222;--second-color: #444;--second-light: #666;--second-pref: var(--second-color);--extra-dark: #333;--extra-color: #444;--extra-light: #555;--extra-pref: var(--extra-color);--white: #fff;--black: #000;--grey-dark: #999;--grey: #aaa;--grey-light: #bbb;--grey-pref: var(--grey);--panel-color: #444;--em-color: #d05;--link-color: #1FA2D6;--link-hover: #1779A0;--body-background: #fff;--header-font: "Open Sans";--body-font: "Open Sans";--extra-font: "Open Sans";--container-width: 1200px;}@media screen and (min-width: 768px) {:root {}}@media screen and (min-width: 1220px) {:root {}}</style><meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="/wp-content/uploads/2022/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2022/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2022/04/favicon.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2022/04/favicon.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style id="wp-custom-css">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</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WGMD"/>
  <meta property="og:title" content="Accused Purdue roommate killer deemed incompetent to stand trial"/>
  <meta property="og:url" content="https://www.wgmd.com/accused-purdue-roommate-killer-deemed-incompetent-to-stand-trial/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A Purdue University student charged with murder in the stabbing death of his dormitory roommate is incompetent to stand trial, a judge ruled Thursday.
Tippecanoe Circuit Judge Sean Persin appointed two doctors to treat Ji Min Sha until he is found competent to understand the charges against him and"/>
  <meta property="article:published_time" content="2022-12-16T17:44:29-05:00"/>
  <meta property="article:modified_time" content="2022-12-16T17:44:29-05:00" />
  <meta property="og:updated_time" content="2022-12-16T17:44:29-05:00" />
  <meta property="article:section" content="FOX NEWS NATIONAL"/>
  <meta property="article:section" content="NEWS"/>
  <meta property="article:publisher" content="https://www.facebook.com/WGMD927/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Accused Purdue roommate killer deemed incompetent to stand trial"/>
  <meta name="twitter:url" content="https://www.wgmd.com/accused-purdue-roommate-killer-deemed-incompetent-to-stand-trial/"/>
  <meta name="twitter:description" content="A Purdue University student charged with murder in the stabbing death of his dormitory roommate is incompetent to stand trial, a judge ruled Thursday.
Tippecanoe Circuit Judge Sean Persin appointed two doctors to treat Ji Min Sha until he is found competent to understand the charges against him and"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<script id="fl-theme-custom-js">jQuery(document).ready(function() {

    jQuery.fn.highlight = function(str, className) {

        var escapeRegExp = function(string) {

            return string.replace(/[.*+?^${}()|[\]\\]/g, '\\$&'); // $& means the whole matched string

        }

        var regex = new RegExp(escapeRegExp(str), "gi");

        return this.each(function() {

            this.innerHTML = this.innerHTML.replace(regex, function(matched) {

                return "<span class=\"" + className + "\">" + matched + "</span>";

            });

        });

    };

    jQuery("p").highlight("*", "highlight");

    jQuery("span").highlight("*", "highlight");

});

jQuery(window).on('load resize', function () {
    
    jQuery('.calculate').each(function() {
    
        if (window.innerWidth >= 1400) {
    
            max = 1400;
            
            totalOfBoth = jQuery('.fl-col-group', this).width();
            
            totalOfLeft = jQuery('.fl-col-group .fl-col', this).first().width();
            
            totalOfRight = jQuery('.fl-col-group .fl-col', this).last().width();
            
            subtract = totalOfBoth - max;
        
            divide = subtract / 2;

            jQuery('.fl-col-group .fl-col:first .fl-col-content', this).css('padding-left', divide);
            
            jQuery('.fl-col-group .fl-col:last .fl-col-content', this).css('padding-right', divide + 20);
    
        }
        
        if (window.innerWidth < 1400 && window.innerWidth > 768) {

            jQuery('.fl-col-group .fl-col:first .fl-col-content', this).css('padding-left', 20);
            
            jQuery('.fl-col-group .fl-col:last .fl-col-content', this).css('padding-right', 40);
    
        }
        
    });

});</script>
<meta name="keywords" content="wgmd, wgmd news radio, wgmd the talk of delmarva, wgmd news talk sports" />
<meta name="description" content="WGMD - The Talk Of Delmarva - Serving Delmarva Since 1980" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-5431583 single-format-standard td-standard-pack fl-theme-builder-singular fl-theme-builder-singular-new-blog fl-theme-builder-header fl-theme-builder-header-header fl-theme-builder-footer fl-theme-builder-footer-footer offpage fl-framework-base fl-preset-default fl-full-width fl-submenu-indicator has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-5425567 fl-builder-global-templates-locked" data-post-id="5425567" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-up9cwyj4eh67" data-node="up9cwyj4eh67">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-9vqwcgxsj1r2" data-node="9vqwcgxsj1r2">
			<div class="fl-col fl-node-i9j3uyo05ctp fl-col-small" data-node="i9j3uyo05ctp">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-fhsn4giau7y2" data-node="fhsn4giau7y2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-5393398 size-full" src="/wp-content/uploads/2022/04/Logo-HighRes.png" alt="Logo-HighRes" itemprop="image" height="242" width="600" title="Logo-HighRes"  data-no-lazy="1" srcset="https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes.png 600w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-300x121.png 300w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-450x182.png 450w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-7hy91pxm5rtu fl-col-has-cols" data-node="7hy91pxm5rtu">
	<div class="fl-col-content fl-node-content">
<div class="fl-col-group fl-node-k82geuf3c0wm fl-col-group-nested fl-col-group-equal-height fl-col-group-align-bottom" data-node="k82geuf3c0wm">
			<div class="fl-col fl-node-xrbj3mnl2hae" data-node="xrbj3mnl2hae">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-vo10j5u7wbxk header-date" data-node="vo10j5u7wbxk">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<p>Friday, December 16, 2022</p>

<div class="weather">
    
    <div class="area">

        <embed src="https://weatherology.com/v2/widgets/WGMD/RehobothBeach.php" width="100" height="50">
        
        <div class="location">Rehoboth</div>
    
    </div>
    
    <div class="area">
    
        <embed src="https://weatherology.com/v2/widgets/WGMD/Seaford.php" width="100" height="50">
        
        <div class="location">Seaford</div>
    
    </div>
    
    <div class="area">
    
        <embed src="https://weatherology.com/v2/widgets/WGMD/Salisbury.php" width="100" height="50">
        
        <div class="location">Salisbury</div>
    
    </div>
    
    <div class="area">
    
        <embed src="https://weatherology.com/v2/widgets/WGMD/OceanCity.php" width="100" height="50">
        
        <div class="location">Ocean City</div>
    
    </div>

</div></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-be9vicr5ztaf fl-col-small fl-visible-desktop" data-node="be9vicr5ztaf">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-a5wegnl28vhp" data-node="a5wegnl28vhp">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.wgmd.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fas fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-qnar8p37jmvg fl-col-small fl-visible-desktop-medium" data-node="qnar8p37jmvg">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-icons fl-node-2zxs3vhiquot" data-node="2zxs3vhiquot">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-horizontal">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.twitter.com/wgmdradio" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.facebook.com/wgmd927" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="fab fa-facebook-f"></i>
					</a>
	</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>
<div class="fl-module fl-module-menu fl-node-zy3jcw4lanr7 fl-visible-desktop" data-node="zy3jcw4lanr7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile fl-menu-responsive-flyout-overlay fl-flyout-left">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-about-wgmd" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-5290702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.wgmd.com/">HOME</a></li><li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/news/wgmd-local-news/">NEWS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>	<li id="menu-item-5197592" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/news/fox-news-2/">FOX NEWS RADIO</a></li></ul></li><li id="menu-item-5207601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/weather/">Weather</a></li><li id="menu-item-5207604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/traffic/">TRAFFIC</a></li><li id="menu-item-5202490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/sports/fox-sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-5207392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>	<li id="menu-item-5207634" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/philadelphia-phillies/">Philadelphia Phillies &#038; Baltimore Orioles</a></li>	<li id="menu-item-5207403" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/baltimore-ravens/">Baltimore Ravens</a></li></ul></li><li id="menu-item-5207112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/listen/">LISTEN &#038; WATCH</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/live/">LIVE</a></li>	<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/mike-bradley/">MIKE BRADLEY</a></li>	<li id="menu-item-5201498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/jake-smith/">JAKE SMITH</a></li>	<li id="menu-item-5382706" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.wgmd.com/listen/mj-powell/">MJ Powell</a></li>	<li id="menu-item-5275251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/rehobothfoodie/">REHOBOTH FOODIE</a></li>	<li id="menu-item-5255715" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/podcasts/">PODCASTS</a></li>	<li id="menu-item-5304962" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>	<li id="menu-item-5253277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/program/">PROGRAM SCHEDULE</a></li></ul></li><li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/extras/">EXTRAS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/extras/administration/">ADMINISTRATION</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-5223160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/wgmd-openings/">WGMD OPENINGS</a></li>		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/eeo-2/">EEO / Public File</a></li>		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/privacy/">PRIVACY</a></li>		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li></ul></li>	<li id="menu-item-5207616" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>	<li id="menu-item-5207315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>	<li id="menu-item-5207244" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/wgmd-community-events/">WGMD COMMUNITY EVENTS CALENDAR</a></li>	<li id="menu-item-5207256" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/">WGMD COMMUNITY OUTREACH</a></li>	<li id="menu-item-5207302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/wgmd-flea-market/">WGMD FLEA MARKET</a></li></ul></li></ul></nav></div>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-djlwq5nc1etz" data-node="djlwq5nc1etz">
			<div class="fl-col fl-node-u1b6xryinhaj" data-node="u1b6xryinhaj">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-zrt0921g7l5m fl-visible-medium-mobile" data-node="zrt0921g7l5m">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile fl-menu-responsive-flyout-overlay fl-flyout-left">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-about-wgmd-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-5290702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.wgmd.com/">HOME</a></li><li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/news/wgmd-local-news/">NEWS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>	<li id="menu-item-5197592" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/news/fox-news-2/">FOX NEWS RADIO</a></li></ul></li><li id="menu-item-5207601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/weather/">Weather</a></li><li id="menu-item-5207604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/traffic/">TRAFFIC</a></li><li id="menu-item-5202490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/sports/fox-sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-5207392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>	<li id="menu-item-5207634" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/philadelphia-phillies/">Philadelphia Phillies &#038; Baltimore Orioles</a></li>	<li id="menu-item-5207403" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/sports/baltimore-ravens/">Baltimore Ravens</a></li></ul></li><li id="menu-item-5207112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/listen/">LISTEN &#038; WATCH</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/live/">LIVE</a></li>	<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/mike-bradley/">MIKE BRADLEY</a></li>	<li id="menu-item-5201498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/jake-smith/">JAKE SMITH</a></li>	<li id="menu-item-5382706" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.wgmd.com/listen/mj-powell/">MJ Powell</a></li>	<li id="menu-item-5275251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/rehobothfoodie/">REHOBOTH FOODIE</a></li>	<li id="menu-item-5255715" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/podcasts/">PODCASTS</a></li>	<li id="menu-item-5304962" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/wgmd-tv/">WGMD TV</a></li>	<li id="menu-item-5253277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/program/">PROGRAM SCHEDULE</a></li></ul></li><li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/extras/">EXTRAS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.wgmd.com/extras/administration/">ADMINISTRATION</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">		<li id="menu-item-5223160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/wgmd-openings/">WGMD OPENINGS</a></li>		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/eeo-2/">EEO / Public File</a></li>		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/privacy/">PRIVACY</a></li>		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li></ul></li>	<li id="menu-item-5207616" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>	<li id="menu-item-5207315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>	<li id="menu-item-5207244" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/wgmd-community-events/">WGMD COMMUNITY EVENTS CALENDAR</a></li>	<li id="menu-item-5207256" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/">WGMD COMMUNITY OUTREACH</a></li>	<li id="menu-item-5207302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wgmd.com/listen/wgmd-flea-market/">WGMD FLEA MARKET</a></li></ul></li></ul></nav></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-5352393 fl-builder-global-templates-locked" data-post-id="5352393"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-609d7909a00be" data-node="609d7909a00be">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-609d7909a79b6" data-node="609d7909a79b6">
			<div class="fl-col fl-node-609d7909a7b64" data-node="609d7909a7b64">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-609d7672a0748" data-node="609d7672a0748">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Accused Purdue roommate killer deemed incompetent to stand trial</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-609d7672a074a" data-node="609d7672a074a">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">December 16, 2022</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.wgmd.com/author/foxnewsfeed/">FoxNewsFeeds</a></span>	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-609d7c251096f" data-node="609d7c251096f">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-facebook"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-twitter"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-60e62099cc3b1" data-node="60e62099cc3b1">
			<div class="fl-col fl-node-60e62099cc4a1" data-node="60e62099cc4a1">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-60e62099cc32e" data-node="60e62099cc32e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-609d7672a0742" data-node="609d7672a0742">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-609d7672a0745" data-node="609d7672a0745">
			<div class="fl-col fl-node-609d7672a0746" data-node="609d7672a0746">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-fl-post-content fl-node-609d7672a0747" data-node="609d7672a0747">
	<div class="fl-module-content fl-node-content">
		<div id='c8583_122_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><center><a id='img-122-8583' class='sam-pro-ad' href='https://www.milfordsouthernstates.com/' target='_blank'><img src='https://www.wgmd.com/wp-content/uploads/2016/03/Souther-States-Banner-1400x140-160301.jpg' alt='southern-states'></a></center></div><p>A <a href="https://www.foxnews.com/category/sports/ncaa/purdue-boilermakers" target="_blank" rel="noopener">Purdue University</a> student charged with murder in the stabbing death of his dormitory roommate is incompetent to stand trial, a judge ruled Thursday.</p>
<p>Tippecanoe Circuit Judge Sean Persin appointed two doctors to treat Ji Min Sha until he is found competent to understand the charges against him and assist in his defense.</p>
<p>Sha, a 22-year-old cybersecurity major from <a href="https://www.foxnews.com/category/world/world-regions/south-korea" target="_blank" rel="noopener">Seoul, South Korea</a>, faces one count of murder in the October slaying of Varun Manish Chhedad, 20, of Indianapolis. The two lived in McCutcheon Hall on Purdue’s West Lafayette campus, about 65 miles (104 kilometers) northwest of Indianapolis.</p>
<p><a href="https://www.foxnews.com/us/purdue-university-suspect-accused-killing-roommate-claims-blackmailed" target="_blank" rel="noopener"><strong>PURDUE UNIVERSITY SUSPECT ACCUSED OF KILLING ROOMMATE CLAIMS HE WAS &#8216;BLACKMAILED&#8217;</strong></a></p>
<p>Prosecutors allege that Sha stabbed Chheda, a data science major, several times in the head and neck with a folding knife that officers found on the floor near the chair where Chheda’s body was discovered.</p>
<p><a href="https://www.foxnews.com/us/purdue-university-dorm-murder-suspect-utters-love-family-before-entering-jail" target="_blank" rel="noopener"><strong>PURDUE UNIVERSITY DORM MURDER SUSPECT UTTERS &#8216;I LOVE MY FAMILY&#8217; BEFORE ENTERING JAIL</strong></a></p>
<p>Persin ruled after reading a report prepared by defense-hired psychologist Dr. Sean Samuels, who interviewed Sha for five hours shortly after the slaying.</p>
<p>Court records indicate Sha told police he believes &#8220;he is extensively involved in international espionage and is a former CIA operative,&#8221; WLFI-TV reported.</p>
<p>Purdue Police Chief Lesley Wiete has said Sha called police early on Oct. 5 and told them his roommate was dead in their dorm room. Officers who arrested Sha found him wearing clothes with blood on them, prosecutors have said. An autopsy found that Chheda had died of &#8220;multiple sharp-force traumatic injuries.&#8221;</p><div id='c5521_123_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><center><a id='img-123-5521' class='sam-pro-ad' href='https://budgetblinds.com/lewes/?utm_source=Internet&#038;utm_medium=Directory&#038;utm_campaign=GOOGLE-PLACES' target='_blank'><img src='https://www.wgmd.com/wp-content/uploads/sam-pro-images/Budget-Blinds-green.jpg' ></a></center></div>	</div>
</div>
<div class="fl-module fl-module-html fl-node-609d7672a0750" data-node="609d7672a0750">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in </div>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-60a57f31cb279" data-node="60a57f31cb279">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-facebook"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wgmd.com%2Faccused-purdue-roommate-killer-deemed-incompetent-to-stand-trial%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-twitter"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-5425568 fl-builder-global-templates-locked" data-post-id="5425568" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-0rahxo1p5n98" data-node="0rahxo1p5n98">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-phw5kvdmg3y6" data-node="phw5kvdmg3y6">
			<div class="fl-col fl-node-s9q1jde02ywb fl-col-small" data-node="s9q1jde02ywb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-hgldinct68e4" data-node="hgldinct68e4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Contact Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-0w5rsalg7jno" data-node="0w5rsalg7jno">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Email: <a href="mailto:info@wgmd.com">info@wgmd.com</a></p>
<p></p>
<p>Phone: <a href="tel:302-945-2050">302-945-2050</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-g4qylk52wr08" data-node="g4qylk52wr08">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Stay Connected</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-hmtcfa7uqpg1" data-node="hmtcfa7uqpg1">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-horizontal">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.facebook.com/wgmd927" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-facebook-with-circle"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.twitter.com/wgmdradio" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-twitter-with-circle"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-youtube-with-circle"></i>
					</a>
	</span>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-0r1ib5mutz4f fl-col-small" data-node="0r1ib5mutz4f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-4kl6xmwpeh3c" data-node="4kl6xmwpeh3c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img decoding="async" loading="lazy" class="fl-photo-img wp-image-5393398 size-full" src="/wp-content/uploads/2022/04/Logo-HighRes.png" alt="Logo-HighRes" itemprop="image" height="242" width="600" title="Logo-HighRes" srcset="https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes.png 600w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-300x121.png 300w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-450x182.png 450w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-hv34wup5a1sf fl-col-small" data-node="hv34wup5a1sf">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-j08gpnqzrobl" data-node="j08gpnqzrobl">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-8a97mh2oub15" data-node="8a97mh2oub15">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="/">Home</a></p>
<p></p>
<p><a href="/news/wgmd-local-news/">News</a></p>
<p></p>
<p><a href="/weather/">Weather</a></p>
<p></p>
<p><a href="/traffic/">Traffic</a></p>
<p></p>
<p><a href="/sports/fox-sports/">Sports</a></p>
<p></p>
<p><a href="/listen/">Listen &amp; Watch</a></p>
<p></p>
<p><a href="/extras/">Extras</a></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-m67hi5j3qzb2" data-node="m67hi5j3qzb2">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-dprxbq2o3zwm" data-node="dprxbq2o3zwm">
			<div class="fl-col fl-node-gax43eqhnw08 fl-col-small" data-node="gax43eqhnw08">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-kpixvs67rnf5" data-node="kpixvs67rnf5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2022 The Talk of Delmarva. All Rights Reserved.</p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-bg2o5w6untfs fl-col-small" data-node="bg2o5w6untfs">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-fduk8jrpqi32" data-node="fduk8jrpqi32">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Designed by <strong><a class="delaware web design" href="https://www.technogoober.com/" target="_blank" rel="noopener">Techno Goober</a></strong></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<span style="opacity:0.7;position:fixed; right: 20px; bottom: 10px; z-index:1000; font-size: 16px">Generated by <a href="https://themeisle.com/plugins/feedzy-rss-feeds/" target="_blank" rel="nofollow">Feedzy</a></span>		<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'4b7886c238',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.wgmd.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31' media='all' />
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script id='ditty-news-ticker-js-extra'>
var mtphr_dnt_vars = {"is_rtl":""};
</script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.11' id='ditty-news-ticker-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/ion.rangeSlider/js/ion.rangeSlider.min.js?ver=2.3.1' id='ion-rangeslider-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/jquery-minicolors/jquery.minicolors.min.js?ver=2.3.5' id='jquery-minicolors-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/protip/protip.min.js?ver=1.4.21' id='protip-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/fields/js/ditty-fields.min.js?ver=3.0.11' id='ditty-fields-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.3' id='jquery-throttle-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://www.wgmd.com/wp-content/uploads/bb-plugin/cache/28725d78730d958cfa47669cbaa41394-layout-bundle.js?ver=2.6.0.3-1.4.4' id='fl-builder-layout-bundle-28725d78730d958cfa47669cbaa41394-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.3' id='jquery-magnificpopup-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.wgmd.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<div class="delaware web design"></div><script>(function(){var js = "window['__CF$cv$params']={r:'77ab58854d64c1ca',m:'L38aMgg_SgQwIlP5_2dLYdAUkX_CaR_t2nOXGurRwiw-1671234883-0-ATPQ106PCvhxYymrWWA7tYC6oR9ohbm5bcBnZxXArK+UR7TKpgSM3+76Xbyci0gGqx5bsFj524rnt5DXd1PxEV/AHwDdRgwO8L3yAOEhD2t8m2HIGd0AJ17cyG3JeLKANPLCDG3YnVtIW5yMGu1v1PcQ4LKGhgacLzh3RHXxnb307yFmOH5aEMqmc66jXkyLrIS0S5pdJe5RYCErKqYjMA0=',s:[0xf2f5cb924d,0x80ca832e58],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
