<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Iran Olympic chief says no punishment pending for competitive climber Elnaz Rekabi &#8211; WGMD</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="https://www.wgmd.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wgmd.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' media='' />
<link rel='stylesheet' id='esg-plugin-settings-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='esg-tp-boxextcss-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/jquery.esgbox.min.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='wptu-front-style-css'  href='https://www.wgmd.com/wp-content/plugins/ticker-ultimate/assets/css/wptu-front.css?ver=1.5.4' media='all' />
<link rel='stylesheet' id='ultimate-icons-css'  href='https://www.wgmd.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-6a540b23ad37bc2d03b7488269d92373-css'  href='https://www.wgmd.com/wp-content/uploads/bb-plugin/cache/6a540b23ad37bc2d03b7488269d92373-layout-bundle.css?ver=2.6.0.2-1.4.3.2' media='all' />
<link rel='stylesheet' id='slickslider_css-css'  href='https://www.wgmd.com/wp-content/themes/goober-child/js/slick/slick.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/legacy/assets/css/style.css?ver=3.0.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.wgmd.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.wgmd.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.wgmd.com/wp-content/uploads/bb-theme/skin-62e1cb6ae7d35.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.wgmd.com/wp-content/themes/goober-child/style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.wgmd.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-860154aa421fb60a6446e018f237975d-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=6.0.3' media='all' />
<script src='https://www.wgmd.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/imagesloaded.min.js?ver=6.0.3' id='imagesloaded-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/codemirror/codemirror.min.js?ver=5.29.1-alpha-ee20357' id='wp-codemirror-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' async id='revmin-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=6.0.3' id='polyfills-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=6.0.3' id='samProTracker-js'></script>
<script id='samProLayout-js-extra'>
var samProOptions = {"au":"https:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"0","clauses":"9TEAk4jeEGwxJL6sjdmSRzigmsteS2EuRMfdtRZJlkFHMx29z9oqM0YAkJcytOIIplxE7Sr3Eftz2ffWSkHBd2TkwL4oCJjUWdMEsGP9NWL7w8BuISPNRwe2T5dintyUW+Xshh78eMgJIxKO6t4D6GyxzlRanRrmRqpq\/AEzp14VVfdiKEX69r8TNkm0DFeMfs4ChvKomHYl8PJHPIvyu2+0aUBbWKSbD\/2KBMCrL5a6imD6qGjYus7PlBAv2nFro3j2K3D5UFWdaQ19H29N2fJiUSsmDue9ODCiCR2UbQPKXpmawIbBOEYYOhD3XWgEhFsGrkdzTolc5P1MsZ6YXtpxmEGrPrIqrO5MpT9rdxY3bhFJUEd\/03xOou2N9boAMiC5H\/\/XAL7y1oy4NW49GcTO2rMoyLBTMkSHZIc79dLtcrSpQohQpuERSprKtraZljhyN9DdNTz8PcoPiAJfhA==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"a6a36568a0","ajaxUrl":"https:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script src='https://www.wgmd.com/wp-content/themes/goober-child/js/slick/slick.min.js?ver=6.0.3' id='slickslider_js-js'></script>
<script src='https://kit.fontawesome.com/d6d7a04060.js?ver=6.0.3' id='fa5-kit-js'></script>
<link rel="https://api.w.org/" href="https://www.wgmd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wgmd.com/wp-json/wp/v2/posts/5419679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wgmd.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.wgmd.com/iran-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi/" />
<link rel='shortlink' href='https://www.wgmd.com/?p=5419679' />
<link rel="alternate" type="application/json+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.wgmd.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<style></style><style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.wgmd.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.wgmd.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">:root {--general-font-size: 16px;--main-dark: #ccc;--main-color: #ddd;--main-light: #eee;--main-pref: var(--main-color);--second-dark: #222;--second-color: #444;--second-light: #666;--second-pref: var(--second-color);--extra-dark: #333;--extra-color: #444;--extra-light: #555;--extra-pref: var(--extra-color);--white: #fff;--black: #000;--grey-dark: #999;--grey: #aaa;--grey-light: #bbb;--grey-pref: var(--grey);--panel-color: #444;--em-color: #d05;--link-color: #1FA2D6;--link-hover: #1779A0;--body-background: #fff;--header-font: "Open Sans";--body-font: "Open Sans";--extra-font: "Open Sans";--container-width: 1200px;}@media screen and (min-width: 768px) {:root {}}@media screen and (min-width: 1220px) {:root {}}</style><meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="/wp-content/uploads/2022/04/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2022/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2022/04/favicon.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2022/04/favicon.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style id="wp-custom-css">
			a {
	color:#002868;
}

a:hover {
	color:#b70b16;
}

.tab-header .fl-heading-text {
	background-color:#b70b16;
	padding:0px 10px 0px 10px;
}

.fl-module.fl-module-heading.tab-header .fl-heading {
    border-bottom: solid #b70b16 3px;
}

.lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
    position: relative!important;
    width: 50%!important;
    padding-left: 26%!important;
    z-index: 11!important;
}

a.fl-post-grid-more {
	color: #fff;
    background-color: #b70b16;
    font-family: "Open Sans",sans-serif;
    font-weight: 700;
    font-size: 16px;
    line-height: 1.2;
    text-transform: uppercase;
    border-style: solid;
    border-width: 0px;
    border-color: #fff;
    border-radius: 10px;
	padding:5px 10px
}

.header-red .fl-heading {
    background: #b70b16;
    padding: 5px 10px!important;
}

.lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
width: 100%!important;
}

footer.fl-page-footer-wrap .fl-page-footer-row.row .col-sm-6.col-md-6.text-left.clearfix {
    width: 20%;
}
footer.fl-page-footer-wrap .col-sm-6.col-md-6.text-right.clearfix {
	width:80%;
}

.lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
    width: 100%!important;
}

.single-post .fl-module.fl-module-fl-post-info .fl-module-content.fl-node-content {
    text-align: left;
}

@media only screen and (max-width: 768px) {
footer.fl-page-footer-wrap .fl-page-footer-row.row .col-sm-6.col-md-6.text-left.clearfix {
    width: 100%;
}
	footer.fl-page-footer-wrap .col-sm-6.col-md-6.text-right.clearfix{
		width: 100%;
	}
}
.pp-content-grid-load-more a {
    border: 1px solid #444;
    text-align: center;
}

.pp-content-grid-load-more {
    margin-top: 15px;
    text-align: center!important;
}

body {
	font-size:18px!important;
color:#333;
}

.uabb-post-wrapper .uabb-post-thumbnail {font-size: 0;}

.featured-width-img .uabb-blog-posts .uabb-post-thumbnail img {
	width: 100% !important;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WGMD"/>
  <meta property="og:title" content="Iran Olympic chief says no punishment pending for competitive climber Elnaz Rekabi"/>
  <meta property="og:url" content="https://www.wgmd.com/iran-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The president of Iran’s national Olympic committee claimed Thursday that competitive climber Elnaz Rekabi will not be punished or suspended after competing in South Korea over the weekend without wearing her nation’s mandatory headscarf.
Supporters of Rekabi, however, remain worried for the 33-year-"/>
  <meta property="og:image" content="/wp-content/uploads/2022/10/Mahmoud-Khosravi-Vafa-YxlN4X.jpeg"/>
  <meta property="og:image:url" content="/wp-content/uploads/2022/10/Mahmoud-Khosravi-Vafa-YxlN4X.jpeg"/>
  <meta property="article:published_time" content="2022-10-21T00:31:37-04:00"/>
  <meta property="article:modified_time" content="2022-10-21T00:31:37-04:00" />
  <meta property="og:updated_time" content="2022-10-21T00:31:37-04:00" />
  <meta property="article:section" content="fox-sports"/>
  <meta property="article:section" content="NEWS"/>
  <meta property="article:publisher" content="https://www.facebook.com/WGMD927/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Iran Olympic chief says no punishment pending for competitive climber Elnaz Rekabi"/>
  <meta name="twitter:url" content="https://www.wgmd.com/iran-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi/"/>
  <meta name="twitter:description" content="The president of Iran’s national Olympic committee claimed Thursday that competitive climber Elnaz Rekabi will not be punished or suspended after competing in South Korea over the weekend without wearing her nation’s mandatory headscarf.
Supporters of Rekabi, however, remain worried for the 33-year-"/>
  <meta name="twitter:image" content="/wp-content/uploads/2022/10/Mahmoud-Khosravi-Vafa-YxlN4X.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
<meta name="keywords" content="wgmd, wgmd news radio, wgmd the talk of delmarva, wgmd news talk sports" />
<meta name="description" content="WGMD - The Talk Of Delmarva - Serving Delmarva Since 1980" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-5419679 single-format-standard td-standard-pack fl-theme-builder-singular fl-theme-builder-singular-new-blog fl-theme-builder-part fl-theme-builder-part-above-footer offpage fl-framework-base fl-preset-default fl-full-width fl-search-active fl-submenu-indicator has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.wgmd.com/"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="/wp-content/uploads/2022/04/Logo-HighRes.png" data-retina="" title="" alt="WGMD" /><meta itemprop="name" content="WGMD" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-about-wgmd" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-5290702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5290702 nav-item"><a href="https://www.wgmd.com/" class="nav-link">HOME</a></li>
<li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">NEWS</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">WGMD LOCAL NEWS</a></li>
	<li id="menu-item-5197592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197592 nav-item"><a href="https://www.wgmd.com/news/fox-news-2/" class="nav-link">FOX NEWS RADIO</a></li>
</ul>
</li>
<li id="menu-item-5207601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207601 nav-item"><a href="https://www.wgmd.com/weather/" class="nav-link">Weather</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-1019717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717 nav-item"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/" class="nav-link">CLOSINGS &#038; DELAYS</a></li>
	<li id="menu-item-910184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184 nav-item"><a href="https://www.wgmd.com/weather/storm-center/" class="nav-link">STORM CENTER</a></li>
</ul>
</li>
<li id="menu-item-5207604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207604 nav-item"><a href="https://www.wgmd.com/traffic/" class="nav-link">TRAFFIC</a></li>
<li id="menu-item-5202490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202490 nav-item"><a href="https://www.wgmd.com/sports/fox-sports/" class="nav-link">Sports</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-5207392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207392 nav-item"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/" class="nav-link">WGMD FISHING REPORT</a></li>
	<li id="menu-item-5207634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207634 nav-item"><a href="https://www.wgmd.com/sports/philadelphia-phillies/" class="nav-link">Philadelphia Phillies &#038; Baltimore Orioles</a></li>
	<li id="menu-item-5207403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207403 nav-item"><a href="https://www.wgmd.com/sports/baltimore-ravens/" class="nav-link">Baltimore Ravens</a></li>
</ul>
</li>
<li id="menu-item-5207112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207112 nav-item"><a href="https://www.wgmd.com/listen/" class="nav-link">LISTEN &#038; WATCH</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109 nav-item"><a href="https://www.wgmd.com/listen/live/" class="nav-link">LIVE</a></li>
	<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224 nav-item"><a href="https://www.wgmd.com/listen/mike-bradley/" class="nav-link">MIKE BRADLEY</a></li>
	<li id="menu-item-5201498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201498 nav-item"><a href="https://www.wgmd.com/listen/jake-smith/" class="nav-link">JAKE SMITH</a></li>
	<li id="menu-item-5382706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382706 nav-item"><a href="https://www.wgmd.com/listen/mj-powell/" class="nav-link">MJ Powell</a></li>
	<li id="menu-item-5275251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5275251 nav-item"><a href="https://www.wgmd.com/rehobothfoodie/" class="nav-link">REHOBOTH FOODIE</a></li>
	<li id="menu-item-5255715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255715 nav-item"><a href="https://www.wgmd.com/podcasts/" class="nav-link">PODCASTS</a></li>
	<li id="menu-item-5319311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5319311 nav-item"><a href="https://www.wgmd.com/tagdiv-composer-draft/" class="nav-link">BUSINESS INTERVIEWS</a></li>
	<li id="menu-item-5304962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5304962 nav-item"><a href="https://www.wgmd.com/wgmd-tv/" class="nav-link">WGMD TV</a></li>
	<li id="menu-item-5253277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5253277 nav-item"><a href="https://www.wgmd.com/listen/program/" class="nav-link">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232 nav-item"><a href="https://www.wgmd.com/extras/" class="nav-link">EXTRAS</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985 nav-item"><a href="https://www.wgmd.com/extras/administration/" class="nav-link">ADMINISTRATION</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-5223160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223160 nav-item"><a href="https://www.wgmd.com/wgmd-openings/" class="nav-link">WGMD OPENINGS</a></li>
		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431 nav-item"><a href="https://www.wgmd.com/extras/administration/eeo-2/" class="nav-link">EEO / Public File</a></li>
		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434 nav-item"><a href="https://www.wgmd.com/extras/privacy/" class="nav-link">PRIVACY</a></li>
		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858 nav-item"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/" class="nav-link">TERMS OF USE</a></li>
	</ul>
</li>
	<li id="menu-item-5207616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207616 nav-item"><a href="https://www.wgmd.com/extras/administration/contact/" class="nav-link">CONTACT / PSAs</a></li>
	<li id="menu-item-5207315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207315 nav-item"><a href="https://www.wgmd.com/extras/picture-of-the-day/" class="nav-link">PICTURE OF THE DAY</a></li>
	<li id="menu-item-5207244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207244 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-events/" class="nav-link">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li id="menu-item-5207256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207256 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/" class="nav-link">WGMD COMMUNITY OUTREACH</a></li>
	<li id="menu-item-5207302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207302 nav-item"><a href="https://www.wgmd.com/listen/wgmd-flea-market/" class="nav-link">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li id="menu-item-5207176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207176 nav-item"><a href="https://www.wgmd.com/why-advertise-on-wgmd/" class="nav-link">Why Advertise on WGMD?</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1">Saturday, October 22, 2022</div></div>			<div class="col-sm-6 col-md-6 text-right clearfix">	<div class="fl-social-icons">
	<a href="https://www.facebook.com/wgmd927" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://www.twitter.com/wgmdradio" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a></div>
</div>		</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.wgmd.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="/wp-content/uploads/2022/04/Logo-HighRes.png" data-retina="" title="" alt="WGMD" /><meta itemprop="name" content="WGMD" /></a>
											</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-about-wgmd-1" class="nav navbar-nav menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5290702 nav-item"><a href="https://www.wgmd.com/" class="nav-link">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">NEWS</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197592 nav-item"><a href="https://www.wgmd.com/news/fox-news-2/" class="nav-link">FOX NEWS RADIO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207601 nav-item"><a href="https://www.wgmd.com/weather/" class="nav-link">Weather</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717 nav-item"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/" class="nav-link">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184 nav-item"><a href="https://www.wgmd.com/weather/storm-center/" class="nav-link">STORM CENTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207604 nav-item"><a href="https://www.wgmd.com/traffic/" class="nav-link">TRAFFIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202490 nav-item"><a href="https://www.wgmd.com/sports/fox-sports/" class="nav-link">Sports</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207392 nav-item"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/" class="nav-link">WGMD FISHING REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207634 nav-item"><a href="https://www.wgmd.com/sports/philadelphia-phillies/" class="nav-link">Philadelphia Phillies &#038; Baltimore Orioles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207403 nav-item"><a href="https://www.wgmd.com/sports/baltimore-ravens/" class="nav-link">Baltimore Ravens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207112 nav-item"><a href="https://www.wgmd.com/listen/" class="nav-link">LISTEN &#038; WATCH</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109 nav-item"><a href="https://www.wgmd.com/listen/live/" class="nav-link">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224 nav-item"><a href="https://www.wgmd.com/listen/mike-bradley/" class="nav-link">MIKE BRADLEY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201498 nav-item"><a href="https://www.wgmd.com/listen/jake-smith/" class="nav-link">JAKE SMITH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382706 nav-item"><a href="https://www.wgmd.com/listen/mj-powell/" class="nav-link">MJ Powell</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5275251 nav-item"><a href="https://www.wgmd.com/rehobothfoodie/" class="nav-link">REHOBOTH FOODIE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255715 nav-item"><a href="https://www.wgmd.com/podcasts/" class="nav-link">PODCASTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5319311 nav-item"><a href="https://www.wgmd.com/tagdiv-composer-draft/" class="nav-link">BUSINESS INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5304962 nav-item"><a href="https://www.wgmd.com/wgmd-tv/" class="nav-link">WGMD TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5253277 nav-item"><a href="https://www.wgmd.com/listen/program/" class="nav-link">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232 nav-item"><a href="https://www.wgmd.com/extras/" class="nav-link">EXTRAS</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985 nav-item"><a href="https://www.wgmd.com/extras/administration/" class="nav-link">ADMINISTRATION</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223160 nav-item"><a href="https://www.wgmd.com/wgmd-openings/" class="nav-link">WGMD OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431 nav-item"><a href="https://www.wgmd.com/extras/administration/eeo-2/" class="nav-link">EEO / Public File</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434 nav-item"><a href="https://www.wgmd.com/extras/privacy/" class="nav-link">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858 nav-item"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/" class="nav-link">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207616 nav-item"><a href="https://www.wgmd.com/extras/administration/contact/" class="nav-link">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207315 nav-item"><a href="https://www.wgmd.com/extras/picture-of-the-day/" class="nav-link">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207244 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-events/" class="nav-link">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207256 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/" class="nav-link">WGMD COMMUNITY OUTREACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207302 nav-item"><a href="https://www.wgmd.com/listen/wgmd-flea-market/" class="nav-link">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207176 nav-item"><a href="https://www.wgmd.com/why-advertise-on-wgmd/" class="nav-link">Why Advertise on WGMD?</a></li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://www.wgmd.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-5352393 fl-builder-global-templates-locked" data-post-id="5352393"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-609d7909a00be" data-node="609d7909a00be">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-609d7909a79b6" data-node="609d7909a79b6">
			<div class="fl-col fl-node-609d7909a7b64" data-node="609d7909a7b64">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-609d7672a0748" data-node="609d7672a0748">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Iran Olympic chief says no punishment pending for competitive climber Elnaz Rekabi</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-609d7672a074a" data-node="609d7672a074a">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">October 21, 2022</span><span class="fl-post-info-sep">/</span><span class="fl-post-info-author"><a href="https://www.wgmd.com/author/foxnewsfeed/">FoxNewsFeeds</a></span>	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-609d7c251096f" data-node="609d7c251096f">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-facebook"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-twitter"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-60e62099cc3b1" data-node="60e62099cc3b1">
			<div class="fl-col fl-node-60e62099cc4a1" data-node="60e62099cc4a1">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-60e62099cc32e" data-node="60e62099cc32e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-609d7672a0742" data-node="609d7672a0742">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-609d7672a0745" data-node="609d7672a0745">
			<div class="fl-col fl-node-609d7672a0746" data-node="609d7672a0746">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-fl-post-content fl-node-609d7672a0747" data-node="609d7672a0747">
	<div class="fl-module-content fl-node-content">
		<div id='c9972_133_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><center><a id='img-133-9972' class='sam-pro-ad' href='https://www.captainspizzeria.com/' target='_blank'><img src='https://www.wgmd.com/wp-content/uploads/sam-pro-images/Captains-1400-x-140.jpg' ></a></center></div><p>The president of Iran’s national Olympic committee claimed Thursday that competitive climber Elnaz Rekabi will not be punished or suspended after competing in South Korea over the weekend without wearing her nation’s mandatory headscarf.</p>
<p>Supporters of Rekabi, however, remain worried for the 33-year-old climber as other <a href="https://www.foxnews.com/world/iran-targets-athletes-mounting-protests-group-calls-fifa-ban-regime-from-world-cup" target="_blank" rel="noopener">athletes have been targeted</a> by the government for supporting the weeks-long protests rocking Iran. Activists say security forces already have killed over 200 people and arrested thousands in an ongoing crackdown on dissent.</p>
<p>Speaking to The Associated Press in the <a href="https://www.foxnews.com/category/world/world-regions/south-korea" target="_blank" rel="noopener">South Korean capital of Seoul</a>, Mahmoud Khosravi Vafa said there was no reason to take disciplinary measures against Rekabi because not wearing a headscarf, or hijab, was an &#8220;unintentional&#8221; act on her part.</p>
<p><a href="https://www.foxnews.com/sports" target="_blank" rel="noopener"><strong>CLICK HERE FOR MORE SPORTS COVERAGE ON FOXNEWS.COM</strong></a></p>
<p><a href="https://www.foxnews.com/category/tech/companies/instagram" target="_blank" rel="noopener">An Instagram account</a> associated with Rekabi also described the decision as &#8220;unintentional,&#8221; and she did as well after reaching Tehran early Wednesday. She blamed being rushed to compete, though a video of her climb Sunday showed her relaxed and waving to the crowd.</p>
<p>&#8220;It’s a small issue. I’m surprised that it is being talked about so much,&#8221; Khosravi Vafa said despite protests over the mandatory hijab reaching over 100 cities in Iran so far. &#8220;In our view it was not a big issue.&#8221;</p>
<p>Khosravi Vafa said he discussed Rekabi with International Olympic Committee President Thomas Bach Wednesday on the sidelines of the Association of National Olympic Committees General Assembly in Seoul. Khosravi Vafa said he spoke to Rekabi too.</p>
<p><a href="https://www.foxnews.com/sports/olympic-committee-talks-10-potential-hosts-2036-summer-games" target="_blank" rel="noopener"><strong>OLYMPIC COMMITTEE IN TALKS WITH 10 POTENTIAL HOSTS FOR 2036 SUMMER GAMES</strong></a></p>
<p>&#8220;I talked to her and told her that you definitely are very talented in sports, and you should continue down this path to maybe qualify for the Paris Olympics. And you’ll be fully supported by the Iranian Olympic committee,&#8221; he added in remarks made in Farsi.</p>
<p><a href="https://www.foxnews.com/category/sports/olympics" target="_blank" rel="noopener">The International Olympic Committee</a> described Rekabi on Wednesday as having &#8220;returned to Iran safely and with her family.&#8221;</p>
<p>Khosravi Vafa, however, described Rekabi as being &#8220;a guest at Iran’s Olympic committee hotel for one day, along with her family.&#8221; It wasn&#8217;t clear if Rekabi had a choice over the stay. A later image published by Iranian state media showed her in a meeting hours after returning to Tehran in the same black baseball cap and hoodie she wore after her flights.</p>
<p>Khosravi Vafa said Rekabi would return to her hometown Thursday.</p>
<p>Rekabi&#8217;s competition without a hijab was seized upon by demonstrators who have protested for weeks in the Islamic Republic. Hundreds of people gathered outside Imam Khomeini International Airport for her arrival and cheered a woman they called &#8220;Elnaz the Champion&#8221; and saw as an inspiration for their continued protests.</p>
<p><a href="https://www.foxnews.com/world/iranian-sport-climber-elnaz-rekabi-returns-tehran-competing-without-wearing-required-hijab" target="_blank" rel="noopener"><strong>IRANIAN SPORT CLIMBER ELNAZ REKABI RETURNS TO TEHRAN AFTER COMPETING WITHOUT WEARING REQUIRED HIJAB</strong></a></p>
<p>When asked whether he discussed the issue with Iranian delegates, Robin Mitchell, a Fijian sports official elected the new president of the Association of National Olympic Committees Thursday, said he had not and indicated he wasn’t aware the Iranians were at the meetings.</p>
<p>Khosravi Vafa didn’t specifically address suspicions that Iranian authorities confiscated Rekabi’s passport after the event in Seoul and forced her to leave early.</p>
<p>Iran has been swept by nationwide protests since the Sept. 16 <a href="https://www.foxnews.com/politics/us-sanctions-iran-officials-morality-police-death-mahsa-amini" target="_blank" rel="noopener">death of 22-year-old Mahsa Amini</a>, who had been detained by the country’s morality police over her clothing.</p>
<p><a href="https://www.foxnews.com/world/iran-anti-riot-police-sexually-assault-women-public-protests-one-month-anniversary" target="_blank" rel="noopener">The demonstrations</a>, which have prompted women to remove their hijabs in public, have drawn school-age children, oil workers and others to the streets and represent the most serious challenge to Iran’s theocracy since the mass protests surrounding its disputed 2009 presidential election.</p><div id='c7464_135_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><center><a id='img-135-7464' class='sam-pro-ad' href='https://cottagecafe.com/' target='_blank'><img src='https://www.wgmd.com/wp-content/uploads/sam-pro-images/CottageCafe-demo2.jpg' ></a></center></div>	</div>
</div>
<div class="fl-module fl-module-html fl-node-609d7672a0750" data-node="609d7672a0750">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in </div>
	</div>
</div>
<div class="fl-module fl-module-uabb-social-share fl-node-60a57f31cb279" data-node="60a57f31cb279">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-facebook"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wgmd.com%2Firan-olympic-chief-says-no-punishment-pending-for-competitive-climber-elnaz-rekabi%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-twitter"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-builder-content fl-builder-content-5335754 fl-builder-global-templates-locked" data-post-id="5335754" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-609d8cbf9f2a9" data-node="609d8cbf9f2a9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-609d8cbf9f2a2" data-node="609d8cbf9f2a2">
			<div class="fl-col fl-node-609d8cbf9f2a4" data-node="609d8cbf9f2a4">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-609d8cbf9f2a5 red-hr" data-node="609d8cbf9f2a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-609d8cbf9f2a6" data-node="609d8cbf9f2a6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-5393398 size-full" src="/wp-content/uploads/2022/04/Logo-HighRes.png" alt="Logo-HighRes" itemprop="image" height="242" width="600" title="Logo-HighRes" srcset="https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes.png 600w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-300x121.png 300w, https://www.wgmd.com/wp-content/uploads/2022/04/Logo-HighRes-450x182.png 450w" sizes="(max-width: 600px) 100vw, 600px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-609d8cbf9f2a7" data-node="609d8cbf9f2a7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>NEWSTALK 92.7 WGMD &amp; WGMD.COM THE TALK OF DELMARVA<br />Contact us: <a href="mailto:info@wgmd.com">info@wgmd.com</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-609d8cbf9f2a8" data-node="609d8cbf9f2a8">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.facebook.com/wgmd927" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-facebook-with-circle"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.twitter.com/wgmdradio" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-twitter-with-circle"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.wgmd.com">
		<a itemprop="sameAs" href="https://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" target="_blank" title="" aria-label="" role="button" rel="noopener" >
							<i class="ua-icon ua-icon-youtube-with-circle"></i>
					</a>
	</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2022 DataTech Digital<br>
All Rights Reserved.</div></div>			<div class="col-sm-6 col-md-6 text-right clearfix"><ul id="menu-about-wgmd-2" class="fl-page-footer-nav nav navbar-nav menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5290702 nav-item"><a href="https://www.wgmd.com/" class="nav-link">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602 nav-item"><a href="https://www.wgmd.com/news/wgmd-local-news/" class="nav-link">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197592 nav-item"><a href="https://www.wgmd.com/news/fox-news-2/" class="nav-link">FOX NEWS RADIO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207601 nav-item"><a href="https://www.wgmd.com/weather/" class="nav-link">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717 nav-item"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/" class="nav-link">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184 nav-item"><a href="https://www.wgmd.com/weather/storm-center/" class="nav-link">STORM CENTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207604 nav-item"><a href="https://www.wgmd.com/traffic/" class="nav-link">TRAFFIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202490 nav-item"><a href="https://www.wgmd.com/sports/fox-sports/" class="nav-link">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207392 nav-item"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/" class="nav-link">WGMD FISHING REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207634 nav-item"><a href="https://www.wgmd.com/sports/philadelphia-phillies/" class="nav-link">Philadelphia Phillies &#038; Baltimore Orioles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207403 nav-item"><a href="https://www.wgmd.com/sports/baltimore-ravens/" class="nav-link">Baltimore Ravens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207112 nav-item"><a href="https://www.wgmd.com/listen/" class="nav-link">LISTEN &#038; WATCH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109 nav-item"><a href="https://www.wgmd.com/listen/live/" class="nav-link">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224 nav-item"><a href="https://www.wgmd.com/listen/mike-bradley/" class="nav-link">MIKE BRADLEY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201498 nav-item"><a href="https://www.wgmd.com/listen/jake-smith/" class="nav-link">JAKE SMITH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382706 nav-item"><a href="https://www.wgmd.com/listen/mj-powell/" class="nav-link">MJ Powell</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5275251 nav-item"><a href="https://www.wgmd.com/rehobothfoodie/" class="nav-link">REHOBOTH FOODIE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255715 nav-item"><a href="https://www.wgmd.com/podcasts/" class="nav-link">PODCASTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5319311 nav-item"><a href="https://www.wgmd.com/tagdiv-composer-draft/" class="nav-link">BUSINESS INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5304962 nav-item"><a href="https://www.wgmd.com/wgmd-tv/" class="nav-link">WGMD TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5253277 nav-item"><a href="https://www.wgmd.com/listen/program/" class="nav-link">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232 nav-item"><a href="https://www.wgmd.com/extras/" class="nav-link">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985 nav-item"><a href="https://www.wgmd.com/extras/administration/" class="nav-link">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223160 nav-item"><a href="https://www.wgmd.com/wgmd-openings/" class="nav-link">WGMD OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431 nav-item"><a href="https://www.wgmd.com/extras/administration/eeo-2/" class="nav-link">EEO / Public File</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434 nav-item"><a href="https://www.wgmd.com/extras/privacy/" class="nav-link">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858 nav-item"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/" class="nav-link">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207616 nav-item"><a href="https://www.wgmd.com/extras/administration/contact/" class="nav-link">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207315 nav-item"><a href="https://www.wgmd.com/extras/picture-of-the-day/" class="nav-link">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207244 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-events/" class="nav-link">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207256 nav-item"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/" class="nav-link">WGMD COMMUNITY OUTREACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207302 nav-item"><a href="https://www.wgmd.com/listen/wgmd-flea-market/" class="nav-link">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207176 nav-item"><a href="https://www.wgmd.com/why-advertise-on-wgmd/" class="nav-link">Why Advertise on WGMD?</a></li>
</ul></div>		</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<span style="opacity:0.7;position:fixed; right: 20px; bottom: 10px; z-index:1000; font-size: 16px">Generated by <a href="https://themeisle.com/plugins/feedzy-rss-feeds/" target="_blank" rel="nofollow">Feedzy</a></span>		<script>
			var ajaxRevslider;
			function rsCustomAjaxContentLoadingFunction() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'fc2d55f33c',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.wgmd.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)					
			}
			
			var rsCustomAjaxContent_Once = false
			if (document.readyState === "loading") 
				document.addEventListener('readystatechange',function(){
					if ((document.readyState === "interactive" || document.readyState === "complete") && !rsCustomAjaxContent_Once) {
						rsCustomAjaxContent_Once = true;
						rsCustomAjaxContentLoadingFunction();
					}
				});
			else {
				rsCustomAjaxContent_Once = true;
				rsCustomAjaxContentLoadingFunction();
			}					
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31' media='all' />
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script src='https://www.wgmd.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script id='ditty-news-ticker-js-extra'>
var mtphr_dnt_vars = {"is_rtl":""};
</script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.11' id='ditty-news-ticker-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/ion.rangeSlider/js/ion.rangeSlider.min.js?ver=2.3.1' id='ion-rangeslider-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/jquery-minicolors/jquery.minicolors.min.js?ver=2.3.5' id='jquery-minicolors-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/libs/protip/protip.min.js?ver=1.4.21' id='protip-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/includes/fields/js/ditty-fields.min.js?ver=3.0.11' id='ditty-fields-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://www.wgmd.com/wp-content/uploads/bb-plugin/cache/8a4a5bdf974fc6747cd976e4e6d616ab-layout-bundle.js?ver=2.6.0.2-1.4.3.2' id='fl-builder-layout-bundle-8a4a5bdf974fc6747cd976e4e6d616ab-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.2' id='jquery-throttle-js'></script>
<script src='https://www.wgmd.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.2' id='jquery-magnificpopup-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.wgmd.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<div class="delaware web design"></div><script>(function(){var js = "window['__CF$cv$params']={r:'75e047a37a236fef',m:'lw_p2rfAK0e8TUAt6xuSxdIFTMoYrhZdY6qkvLjIy4w-1666421228-0-AUHUdM+MX61JNqTB3VFaxBcvU5cP6C47S5FZ9EWfLKn7M5mYJzKkj1H+XXVEc7gliLxpy+2ARMI7/SRzKthqApA0R8G1tAtw/pQITCCCAWdJSkP4G0kqMpTjUsAct/OswulSDuw0Bm4BuSxjffSRgdHxg67m5pGqGkSCy/bPE3fQCR6VHGoXYqTbC4UMTMINxBGW8CQjUfnYk6P20gnGgnBM+QhU3G5eA/Y5GwT5cNkB',s:[0xf0cbf3f2cb,0xb3b79dd7a7],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
