<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SEC goes to conference-only schedule, Sept. 26 start | WGMD</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.wgmd.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-Outlines-On-White-16x16x72-20200721-1900.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Feed" href="https://www.wgmd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGMD &raquo; Comments Feed" href="https://www.wgmd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgmd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=51a7d5f46b4ea1b9d6221e544f756383"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wgmd.com/wp-includes/css/dist/block-library/style.min.css?ver=51a7d5f46b4ea1b9d6221e544f756383' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1595542993' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='themepunchboxextcss-css'  href='https://www.wgmd.com/wp-content/plugins/essential-grid/public/assets/css/jquery.esgbox.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wptu-front-style-css'  href='https://www.wgmd.com/wp-content/plugins/ticker-ultimate/assets/css/wptu-front.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wgmd.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://www.wgmd.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.wgmd.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.wgmd.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.wgmd.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.wgmd.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wgmd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=51a7d5f46b4ea1b9d6221e544f756383'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=51a7d5f46b4ea1b9d6221e544f756383'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.wgmd.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"9TEAk4jeEGwxJL6sjdmSRzigmsteS2EuRMfdtRZJlkFHMx29z9oqM0YAkJcytOIIplxE7Sr3Eftz2ffWSkHBd2TkwL4oCJjUWdMEsGP9NWL7w8BuISPNRwe2T5dintyUW+Xshh78eMgJIxKO6t4D6GyxzlRanRrmRqpq\/AEzp14VVfdiKEX69r8TNkm0DFeMecI7+Bf8mWsD6RWZLgVbIgll2W11VzW63vC14gh64IUCmykTrsp15jhRFxbPdMk9GYS2GCvci0Rgh7QzMVK4O27VD\/BypYg6v9Cg2TNp5dXzlMO1L7skhECoGe1R6Ndu5kqGXn6w6enu9pS+o8cb7gWlL2WacjyQOG9n0ZioHthBGs7gpLLw6qml9GgO0uOPf8vpgJC84iisv4mDkA1D0mIAYa4LcrJ1UA8gwq1Brgt6r+2F3aeSoxl9aZYnWYkkkC8m9E+5v+htj+jwsIP1PQ0j4pRFdzUTmgLAn9qiCb1alArVubiaZNjyI2FIkgKy","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"23f5b35662","ajaxUrl":"https:\/\/www.wgmd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='https://www.wgmd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgmd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wgmd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='8 indicted in Pittsburgh&#8217;s May riots: &#8216;Throwing IEDs and bricks at police officers&#8217;' href='https://www.wgmd.com/8-indicted-in-pittsburghs-may-riots-throwing-ieds-and-bricks-at-police-officers/' />

<link rel="canonical" href="http://feeds.foxnews.com/~r/foxnews/sports/~3/UhYn3Mt0liU/sec-goes-to-conference-only-schedule-sept-26-start" />
<link rel='shortlink' href='https://www.wgmd.com/?p=5291805' />
<link rel="alternate" type="application/json+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgmd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F&#038;format=xml" />
<style></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"dc484d6f2d","wpRestUrl":"https:\/\/www.wgmd.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wgmd.com\/wp-admin\/","wpRestNonce":"dc484d6f2d","wpRestUrl":"https:\/\/www.wgmd.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Feed to Post 3.12" />
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51553518-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.wgmd.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.wgmd.com/category/news/",
                    "name": "NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.wgmd.com/category/news/fox-national-news/",
                    "name": "FOX NEWS NATIONAL"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://feeds.foxnews.com/~r/foxnews/sports/~3/UhYn3Mt0liU/sec-goes-to-conference-only-schedule-sept-26-start",
                    "name": "SEC goes to conference-only schedule, Sept. 26 start"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.wgmd.com/wp-content/uploads/2019/01/cropped-Square-Logo-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wgmd.com/wp-content/uploads/2019/01/cropped-Square-Logo-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wgmd.com/wp-content/uploads/2019/01/cropped-Square-Logo-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wgmd.com/wp-content/uploads/2019/01/cropped-Square-Logo-512x512-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5291805 single-format-standard td-standard-pack sec-goes-to-conference-only-schedule-sept-26-start global-block-template-1 single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd" class="td-mobile-main-menu"><li id="menu-item-5290702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5290702"><a href="https://www.wgmd.com/">HOME</a></li>
<li id="menu-item-1663601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1663601"><a href="https://www.wgmd.com/news/wgmd-local-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1663602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663602"><a href="https://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li id="menu-item-5197592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5197592"><a href="https://www.wgmd.com/news/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li id="menu-item-5207601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207601"><a href="https://www.wgmd.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1019717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019717"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li id="menu-item-910184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910184"><a href="https://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
</ul>
</li>
<li id="menu-item-5207604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207604"><a href="https://www.wgmd.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-5202490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202490"><a href="https://www.wgmd.com/sports/fox-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5207392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207392"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
	<li id="menu-item-5207403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207403"><a href="https://www.wgmd.com/sports/baltimore-ravens/">Baltimore Ravens</a></li>
	<li id="menu-item-5207634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207634"><a href="https://www.wgmd.com/sports/philadelphia-phillies/">Philadelphia Phillies</a></li>
</ul>
</li>
<li id="menu-item-5207112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5207112"><a href="https://www.wgmd.com/listen/">LISTEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-579109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579109"><a href="https://www.wgmd.com/listen/live/">LIVE</a></li>
	<li id="menu-item-585224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585224"><a href="https://www.wgmd.com/listen/mike-bradley-4/">MIKE BRADLEY</a></li>
	<li id="menu-item-5201498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201498"><a href="https://www.wgmd.com/listen/jake-smith/">JAKE SMITH</a></li>
	<li id="menu-item-710243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710243"><a href="https://www.wgmd.com/listen/duke-brooks/">DUKE BROOKS</a></li>
	<li id="menu-item-5275251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5275251"><a href="https://www.wgmd.com/rehobothfoodie/">REHOBOTH FOODIE</a></li>
	<li id="menu-item-5255715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255715"><a href="https://www.wgmd.com/podcasts/">PODCASTS</a></li>
	<li id="menu-item-5253277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5253277"><a href="https://www.wgmd.com/listen/program/">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-622232" class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622232"><a href="https://www.wgmd.com/extras/">EXTRAS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-581985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581985"><a href="https://www.wgmd.com/extras/administration/">ADMINISTRATION<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5223160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223160"><a href="https://www.wgmd.com/wgmd-openings/">WGMD OPENINGS</a></li>
		<li id="menu-item-579431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579431"><a href="https://www.wgmd.com/extras/administration/eeo-2/">EEO / Public File</a></li>
		<li id="menu-item-579434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579434"><a href="https://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li id="menu-item-719858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719858"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li id="menu-item-5207616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207616"><a href="https://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li id="menu-item-5207315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207315"><a href="https://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li id="menu-item-5207244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207244"><a href="https://www.wgmd.com/extras/wgmd-community-events/">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li id="menu-item-5207256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207256"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/">WGMD COMMUNITY OUTREACH</a></li>
	<li id="menu-item-5207302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207302"><a href="https://www.wgmd.com/listen/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li id="menu-item-5207176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207176"><a href="https://www.wgmd.com/why-advertise-on-wgmd/">Why Advertise on WGMD?</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.wgmd.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1800">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 30, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container td_stretch_content_1800">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.wgmd.com/">
			<img class="td-retina-data"  data-retina="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" src="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" alt="WGMD.COM" title="The Talk of Delmarva" width="847"/>
			<span class="td-visual-hidden">WGMD</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1800">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.wgmd.com/">
			<img class="td-retina-data" data-retina="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-Outlines-On-White-544x180x72-20200721-1900-300x133.png" src="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-Outlines-On-White-544x180x72-20200721-1900-300x133.png" alt="WGMD.COM" title="The Talk of Delmarva"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.wgmd.com/">
			<img class="td-retina-data" data-retina="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" src="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" alt="WGMD.COM" title="The Talk of Delmarva"/>
		</a>
	    </div>
    <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5290702"><a href="https://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="https://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="https://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5197592"><a href="https://www.wgmd.com/news/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5207601"><a href="https://www.wgmd.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="https://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207604"><a href="https://www.wgmd.com/traffic/">TRAFFIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5202490"><a href="https://www.wgmd.com/sports/fox-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207392"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207403"><a href="https://www.wgmd.com/sports/baltimore-ravens/">Baltimore Ravens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207634"><a href="https://www.wgmd.com/sports/philadelphia-phillies/">Philadelphia Phillies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5207112"><a href="https://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="https://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="https://www.wgmd.com/listen/mike-bradley-4/">MIKE BRADLEY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5201498"><a href="https://www.wgmd.com/listen/jake-smith/">JAKE SMITH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="https://www.wgmd.com/listen/duke-brooks/">DUKE BROOKS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5275251"><a href="https://www.wgmd.com/rehobothfoodie/">REHOBOTH FOODIE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5255715"><a href="https://www.wgmd.com/podcasts/">PODCASTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5253277"><a href="https://www.wgmd.com/listen/program/">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="https://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="https://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5223160"><a href="https://www.wgmd.com/wgmd-openings/">WGMD OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="https://www.wgmd.com/extras/administration/eeo-2/">EEO / Public File</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="https://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207616"><a href="https://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207315"><a href="https://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207244"><a href="https://www.wgmd.com/extras/wgmd-community-events/">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207256"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/">WGMD COMMUNITY OUTREACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207302"><a href="https://www.wgmd.com/listen/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207176"><a href="https://www.wgmd.com/why-advertise-on-wgmd/">Why Advertise on WGMD?</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.wgmd.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wgmd.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://www.wgmd.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FOX NEWS NATIONAL" class="entry-crumb" href="https://www.wgmd.com/category/news/fox-national-news/">FOX NEWS NATIONAL</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SEC goes to conference-only schedule, Sept. 26 start</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-5291805" class="post-5291805 post type-post status-publish format-standard category-fox-national-news category-fox-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">SEC goes to conference-only schedule, Sept. 26 start</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wgmd.com/author/foxnewsfeed/">FoxNewsFeeds</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T18:48:28-04:00" >July 30, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SEC+goes+to+conference-only+schedule%2C+Sept.+26+start&url=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F&via=WGMD">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

                        </div>

            <div id='c4143_0_5' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
<p>The Southeastern Conference reworked its schedule, and will only play league games due to the coronavirus pandemic, the conference announced on Thursday.<img src="http://feeds.feedburner.com/~r/foxnews/sports/~4/UhYn3Mt0liU" height="1" width="1" alt="" /></p>
<div id='c2531_0_5' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div><p>This <a target='_blank' rel="nofollow" href="http://feeds.foxnews.com/~r/foxnews/sports/~3/UhYn3Mt0liU/sec-goes-to-conference-only-schedule-sept-26-start">post</a> was originally published on <a target='_blank' rel="nofollow" href="http://www.foxnews.com/">this site</a></p>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wgmd.com/sec-goes-to-conference-only-schedule-sept-26-start/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SEC+goes+to+conference-only+schedule%2C+Sept.+26+start&url=https%3A%2F%2Fwww.wgmd.com%2Fsec-goes-to-conference-only-schedule-sept-26-start%2F&via=WGMD">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wgmd.com/author/foxnewsfeed/">FoxNewsFeeds</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FoxNewsFeeds"></span><meta itemprop="datePublished" content="2020-07-30T18:48:28-04:00"><meta itemprop="dateModified" content="2020-07-30T19:06:47-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wgmd.com/sec-goes-to-conference-only-schedule-sept-26-start/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png"></span><meta itemprop="name" content="WGMD"></span><meta itemprop="headline " content="SEC goes to conference-only schedule, Sept. 26 start"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wgmd.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.wgmd.com/"><img class="td-retina-data" src="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" data-retina="https://www.wgmd.com/wp-content/uploads/2020/07/WGMD-with-Red-White-Blue-No-Outlines-On-White-780x340x72-20200721-1900.png" alt="WGMD.COM" title="The Talk of Delmarva" width="" /></a></div><div class="footer-text-wrap">NEWSTALK 92.7 WGMD & WGMD.COM
THE TALK OF DELMARVA<div class="footer-email-wrap">Contact us: <a href="mailto:info@wgmd.com">info@wgmd.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wgmd927" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wgmdradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UCuaG063uanI-zwj27jUptqw/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-about-wgmd-container"><ul id="menu-about-wgmd-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5290702"><a href="https://www.wgmd.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1663601"><a href="https://www.wgmd.com/news/wgmd-local-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1663602"><a href="https://www.wgmd.com/news/wgmd-local-news/">WGMD LOCAL NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5197592"><a href="https://www.wgmd.com/news/fox-news-2/">FOX NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5207601"><a href="https://www.wgmd.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019717"><a href="https://www.wgmd.com/weather/storm-center/closings-delays/">CLOSINGS &#038; DELAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-910184"><a href="https://www.wgmd.com/weather/storm-center/">STORM CENTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207604"><a href="https://www.wgmd.com/traffic/">TRAFFIC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5202490"><a href="https://www.wgmd.com/sports/fox-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207392"><a href="https://www.wgmd.com/sports/wgmd-fishing-report/">WGMD FISHING REPORT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207403"><a href="https://www.wgmd.com/sports/baltimore-ravens/">Baltimore Ravens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207634"><a href="https://www.wgmd.com/sports/philadelphia-phillies/">Philadelphia Phillies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5207112"><a href="https://www.wgmd.com/listen/">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579109"><a href="https://www.wgmd.com/listen/live/">LIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-585224"><a href="https://www.wgmd.com/listen/mike-bradley-4/">MIKE BRADLEY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5201498"><a href="https://www.wgmd.com/listen/jake-smith/">JAKE SMITH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710243"><a href="https://www.wgmd.com/listen/duke-brooks/">DUKE BROOKS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5275251"><a href="https://www.wgmd.com/rehobothfoodie/">REHOBOTH FOODIE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5255715"><a href="https://www.wgmd.com/podcasts/">PODCASTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5253277"><a href="https://www.wgmd.com/listen/program/">PROGRAM SCHEDULE</a></li>
</ul>
</li>
<li class="x-megamenu col-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-622232"><a href="https://www.wgmd.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-581985"><a href="https://www.wgmd.com/extras/administration/">ADMINISTRATION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5223160"><a href="https://www.wgmd.com/wgmd-openings/">WGMD OPENINGS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579431"><a href="https://www.wgmd.com/extras/administration/eeo-2/">EEO / Public File</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-579434"><a href="https://www.wgmd.com/extras/privacy/">PRIVACY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-719858"><a href="https://www.wgmd.com/extras/administration/terms-of-use-2/">TERMS OF USE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207616"><a href="https://www.wgmd.com/extras/administration/contact/">CONTACT / PSAs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207315"><a href="https://www.wgmd.com/extras/picture-of-the-day/">PICTURE OF THE DAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207244"><a href="https://www.wgmd.com/extras/wgmd-community-events/">WGMD COMMUNITY EVENTS CALENDAR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207256"><a href="https://www.wgmd.com/extras/wgmd-community-outreach/">WGMD COMMUNITY OUTREACH</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207302"><a href="https://www.wgmd.com/listen/wgmd-flea-market/">WGMD FLEA MARKET</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5207176"><a href="https://www.wgmd.com/why-advertise-on-wgmd/">Why Advertise on WGMD?</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Resort Broadcasting Co, LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {

				
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content	= '';
					var data	= {
						action:			'revslider_ajax_call_front',
						client_action:	'get_slider_html',
						token:			'40931c26fd',
						type:			obj.type,
						id:				obj.id,
						aspectratio:	obj.aspectratio
					};
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:		'post',
						url:		'https://www.wgmd.com/wp-admin/admin-ajax.php',
						dataType:	'json',
						data:		data,
						async:		false,
						success:	function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error:		function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector + ' .rev_slider').revkill();
				};


				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION				
				if (jQuery.fn.tpessential !== undefined) 					
					if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') 
						jQuery.fn.tpessential.defaults.ajaxTypes.push({type: 'revslider', func: ajaxRevslider, killfunc: ajaxRemoveRevslider, openAnimationSpeed: 0.3});   
						// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
						// func: the Function Name which is Called once the Item with the Post Type has been clicked
						// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
						// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
					
				
				
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wgmd.com/8-indicted-in-pittsburghs-may-riots-throwing-ieds-and-bricks-at-police-officers/" rel="bookmark" title="8 indicted in Pittsburgh&#8217;s May riots: &#8216;Throwing IEDs and bricks at police officers&#8217;">8 indicted in Pittsburgh&#8217;s May riots: &#8216;Throwing IEDs and bricks at police officers&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.wgmd.com/author/foxnewsfeed/">FoxNewsFeeds</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T17:57:44-04:00" >July 30, 2020</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f2354c453226
    -->

    <script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1595542993'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-includes/js/comment-reply.min.js?ver=51a7d5f46b4ea1b9d6221e544f756383'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.wgmd.com/wp-includes/js/wp-embed.min.js?ver=51a7d5f46b4ea1b9d6221e544f756383'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>